<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="theme-color" content="#ae1f23"> <!--3a3a3c-->
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <title>The Personal is Political for Destroy Boys - SF Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Due Oct. 8, the upcoming Open Mouth, Open Heart promises to build on the catchy music and thoughtful lyrics of the albums, EPs and singles that preceded it."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Personal is Political for Destroy Boys - SF Weekly" />
<meta property="og:description" content="Due Oct. 8, the upcoming Open Mouth, Open Heart promises to build on the catchy music and thoughtful lyrics of the albums, EPs and singles that preceded it." />
<meta property="og:url" content="https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/" />
<meta property="og:site_name" content="SF Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/SFWeekly/" />
<meta property="article:tag" content="Destroy Boys" />
<meta property="article:tag" content="Hopeless Records Inc." />
<meta property="article:tag" content="punk" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2021-10-01T14:00:00+00:00" />
<meta property="article:modified_time" content="2021-09-29T20:03:09+00:00" />
<meta property="og:updated_time" content="2021-09-29T20:03:09+00:00" />
<meta property="og:image" content="https://www.sfweekly.com/wp-content/uploads/2021/09/MUSIC_-Destroy-Boys-by-Ash-Gellman.jpg" />
<meta property="og:image:secure_url" content="https://www.sfweekly.com/wp-content/uploads/2021/09/MUSIC_-Destroy-Boys-by-Ash-Gellman.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Due Oct. 8, the upcoming Open Mouth, Open Heart promises to build on the catchy music and thoughtful lyrics of the albums, EPs and singles that preceded it." />
<meta name="twitter:title" content="The Personal is Political for Destroy Boys - SF Weekly" />
<meta name="twitter:site" content="@SFWeekly" />
<meta name="twitter:image" content="https://www.sfweekly.com/wp-content/uploads/2021/09/MUSIC_-Destroy-Boys-by-Ash-Gellman.jpg" />
<meta name="twitter:creator" content="@SFWeekly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sfweekly.com/#organization","name":"SF Weekly","url":"https://www.sfweekly.com/","sameAs":["https://www.facebook.com/SFWeekly/","https://www.instagram.com/sfweekly/","https://twitter.com/SFWeekly"],"logo":{"@type":"ImageObject","@id":"https://www.sfweekly.com/#logo","url":"https://www.sfweekly.com/wp-content/uploads/2019/11/sf-weekly-logo-1485x293.png","width":1485,"height":293,"caption":"SF Weekly"},"image":{"@id":"https://www.sfweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.sfweekly.com/#website","url":"https://www.sfweekly.com/","name":"SF Weekly","description":"SF Weekly","publisher":{"@id":"https://www.sfweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.sfweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/#primaryimage","url":"https://www.sfweekly.com/wp-content/uploads/2021/09/MUSIC_-Destroy-Boys-by-Ash-Gellman.jpg","width":1800,"height":1200},{"@type":"WebPage","@id":"https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/#webpage","url":"https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/","inLanguage":"en-US","name":"The Personal is Political for Destroy Boys - SF Weekly","isPartOf":{"@id":"https://www.sfweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/#primaryimage"},"datePublished":"2021-10-01T14:00:00+00:00","dateModified":"2021-09-29T20:03:09+00:00","description":"Due Oct. 8, the upcoming Open Mouth, Open Heart promises to build on the catchy music and thoughtful lyrics of the albums, EPs and singles that preceded it."},{"@type":"NewsArticle","@id":"https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/#article","isPartOf":{"@id":"https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/#webpage"},"author":{"@id":"https://www.sfweekly.com/#/schema/person/f2d00a92bd387ca7d2fea237ea30a77c"},"headline":"The Personal is Political for Destroy Boys","datePublished":"2021-10-01T14:00:00+00:00","dateModified":"2021-09-29T20:03:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/#webpage"},"publisher":{"@id":"https://www.sfweekly.com/#organization"},"image":{"@id":"https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/#primaryimage"},"keywords":"Destroy Boys,Hopeless Records Inc.,punk","articleSection":"Music","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.sfweekly.com/#organization"}},{"@type":["Person"],"@id":"https://www.sfweekly.com/#/schema/person/f2d00a92bd387ca7d2fea237ea30a77c","name":"Sienna Barnes","image":{"@type":"ImageObject","@id":"https://www.sfweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0a502f58b98f99fa5ef733fbca502ab5?s=96&d=mm&r=g","caption":"Sienna Barnes"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/amp/" /><meta name="generator" content="AMP for WP 1.0.20"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SF Weekly &raquo; Feed" href="https://www.sfweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SF Weekly &raquo; Comments Feed" href="https://www.sfweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SF Weekly &raquo; The Personal is Political for Destroy Boys Comments Feed" href="https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ai-aos-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/includes/aos/ai-aos.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmenu-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/mmenu/css/mmenu.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i%7CMerriweather%3A400%2C400i%2C700%2C700i%2C900%2C900i&#038;display=swap&#038;ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/themes/SF-Weekly-2020/css/theme.min.css?ver=1.1.1617013572' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-email-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/css/highlight-and-share-emails.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/css/highlight-and-share-black.css?ver=3.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.8+2.6.2","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3.8+2.6.2'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/mmenu/js/mmenu.js?ver=3'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.sfweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sfweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sfweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.sfweekly.com/?p=253508' />
<link rel="alternate" type="application/json+oembed" href="https://www.sfweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sfweekly.com%2Fmusic%2Fthe-personal-is-political-for-destroy-boys%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sfweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sfweekly.com%2Fmusic%2Fthe-personal-is-political-for-destroy-boys%2F&#038;format=xml" />
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-58316615-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
    setTimeout("ga('send','event','Profitable Engagement','time on page more than 15 seconds')",15000);
</script>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="SF Weekly - SF Weekly">
<link rel="icon" href="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/cropped-sfw-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/cropped-sfw-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/cropped-sfw-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.sfweekly.com/wp-content/uploads/2018/01/cropped-sfw-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.socials.socials__header a.soundcloud:hover {
        color: #ffad33; }		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 1199px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- Begin Next Millennium -->
<!--Disabled for reskins-->
<script async src="https://powerad.ai/script.js"></script>
<!-- End Next Millennium -->

<!--DevCon Script -->
<script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript"></script>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script defer>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</script>

<!-- Legacy Refresh - Refreshes Page Every 5 Minutes -->
<!--<meta http-equiv="refresh" content="300">--> 

<!-- Hotjar Tracking Code for https://www.sfweekly.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1671606,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>

<body class="post-template-default single single-post postid-253508 single-format-standard wp-embed-responsive group-blog">
<div class="site" id="page">
    <!-- ******************* The Navbar Area ******************* -->
    <div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

        <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

        <div id="topNav" class="bg-secondary position-lg-static d-none d-lg-flex w-100">

                        <div class="container">
                
                <div class="row py-2">
                    <div class="d-none d-lg-inline col-lg-4 text-lg-left mb-lg-0">
                        <span class="header-date">
														<a class="text-light" href="https://edition.pagesuite.com/launch.aspx?eid=595ac35a-f715-4033-adc2-c0b69b47486b" target="_blank"><i class="far fa-lg fa-newspaper"></i> Click For Our Latest Print Edition</a>
						</span>
                    </div>
                    <div class="col-12 col-lg-4 d-flex align-items-center justify-content-center d-lg-block text-lg-center">
                        <!--<span class="header-date">
                            <a class="text-light" href="https://docs.google.com/forms/d/1qhROZ9vkKf7gwra950rTMMtD5-YxrDjyejpD-BkKqtc" target="_blank"><i class="fas fa-lg fa-trophy text-warning mr-3"></i><u>Vote For Best Of 2021 Now!</u><i class="fas fa-lg fa-trophy text-warning ml-3"></i></a>
						</span>-->
                    </div>
                    <div class="col-12 col-lg-4 d-flex align-items-center justify-content-between d-lg-block text-lg-right">
                        <!--<a target="_blank" href="http://afterdarksf.com/?src=sfweekly" class="after-dark">
                            <img src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/img/AfterDarkLogoWhite.png" alt="">
                        </a>-->
                        <div class="socials socials__header">
                            <a class="facebook" target="_blank" href="https://www.facebook.com/sfweekly/"><i class="fab fa-lg fa-facebook-f"></i></a>
                            <a class="twitter" target="_blank" href="https://twitter.com/sfweekly/"><i class="fab fa-lg fa-twitter"></i></a>
                            <a class="instagram " target="_blank" href="https://www.instagram.com/sfweekly/"><i class="fab fa-lg fa-instagram"></i></a>
							<a class="soundcloud " target="_blank" href="https://soundcloud.com/sfweeklypodcast"><i class="fab fa-lg fa-soundcloud"></i></a>
                        </div>


                    </div>
                </div>

                <div id="mmenuContainer" class="menu-mobile-menu-container"><ul id="mobile-menu" class="menu"><li id="menu-item-240530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240530"><a href="/">Home</a></li>
<li id="menu-item-240531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240531"><a href="https://www.sfweekly.com/category/news/">News</a></li>
<li id="menu-item-240533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240533"><a href="https://www.sfweekly.com/category/dining/">Dining</a></li>
<li id="menu-item-240532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-240532"><a href="https://www.sfweekly.com/category/music/">Music</a></li>
<li id="menu-item-240534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240534"><a href="https://www.sfweekly.com/category/culture/">Culture</a></li>
<li id="menu-item-249560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249560"><a href="https://www.sfweekly.com/events/">Events</a></li>
<li id="menu-item-240535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240535"><a href="https://www.sfweekly.com/category/best-of-san-francisco/">Best of SF</a></li>
<li id="menu-item-240537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240537"><a href="http://sfevergreen.com/">Cannabis</a></li>
<li id="menu-item-240538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240538"><a href="https://www.sfweekly.com/category/topstories/">Top Stories</a></li>
<li id="menu-item-240539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240539"><a href="https://www.sfweekly.com/category/sponsored/">Sponsored</a></li>
<li id="menu-item-240540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240540"><a href="https://www.sfweekly.com/category/film/">Film</a></li>
<li id="menu-item-240541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240541"><a href="#">Quicklinks</a>
<ul class="sub-menu">
	<li id="menu-item-240542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240542"><a href="https://www.sfweekly.com/category/dining/sfoodie/events/">Events</a></li>
	<li id="menu-item-240543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240543"><a href="https://www.sfweekly.com/category/freestuff/">Free Stuff</a></li>
	<li id="menu-item-240544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240544"><a href="https://www.sfweekly.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-240545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240545"><a href="http://archives.sfweekly.com/">Archives</a></li>
</ul>
</li>
<li id="menu-item-240546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240546"><a href="#">About SF Weekly</a>
<ul class="sub-menu">
	<li id="menu-item-240548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240548"><a href="https://www.sfweekly.com/about-us/">About Us</a></li>
	<li id="menu-item-240547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240547"><a href="https://www.sfweekly.com/contact-us/">Advertise</a></li>
	<li id="menu-item-240549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240549"><a href="https://www.sfweekly.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>

                            </div><!-- .container -->
                </div>

        <div class="main-nav">
            <div id="logoSection">

                <div class="container">
                    <div class="row py-2">
                        <div id="logoWrapper" class="siteLogo col d-flex align-items-center order-first">
                            <a href="/" class="navbar-brand py-0 w-100 sf-weekly-logo__dark">
                              <svg style="width:100%;height:auto;" version="1.1" viewBox="0 0 792 175.2"><metadata><rdf:RDF><cc:Work rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage"/><dc:title/></cc:Work></rdf:RDF></metadata>
<polygon class="weekly" points="354 21 335.2 21 311.6 115.3 311.3 115.3 288.7 21 270.5 21 247.3 115.3 246.9 115.3 223.6 21 198.1 21 237.5 155.9 257.1 155.9 279.4 66.8 279.8 66.8 301.6 155.9 321.5 155.9 354 44.2 354 155.9 426.5 155.9 426.5 132.6 378.9 132.6 378.9 100.7 424.5 100.7 424.5 77.4 378.9 77.4 378.9 44.4 426.5 44.4 426.5 21 360.7 21"/>
<polygon class="weekly" points="435.6 155.9 508.1 155.9 508.1 132.6 460.6 132.6 460.6 100.7 506.1 100.7 506.1 77.4 460.6 77.4 460.6 44.4 508.1 44.4 508.1 21 435.6 21"/>
<polygon class="weekly" points="584.7 21 542.6 79.4 542.2 79.4 542.2 21 517.3 21 517.3 155.9 542.2 155.9 542.2 96.7 542.6 96.7 584.7 155.9 614 155.9 563.2 87.4 614 21"/>
<polygon class="weekly" points="647.8 21 622.9 21 622.9 155.9 689 155.9 689 132.6 647.8 132.6"/>
<polygon class="weekly" points="739.8 21 710.2 83 680.9 21 653.5 21 697.8 106.2 697.8 155.9 722.8 155.9 722.8 106.2 767.3 21"/>
<path class="sf" d="m88.9 78.5c-24.2-11-27.8-12.6-27.8-20.6 0-6.4 5.8-10.6 11.8-10.6 10.6 0 11.7 8.6 12.4 13.1h34c-0.4-7.6-0.9-16.7-8.9-26.6-8.7-10.3-23.1-15.2-36.4-15.2-22.6 0-47.1 14.4-47.1 39.7s23.5 34.8 32.9 38.6c20.8 8.7 26.4 10.9 26.4 19.8 0 6.2-4.9 12.9-13.1 12.9-4.4 0-14-2.7-14-18.4h-34.2v4.4c0 17.3 9.6 42.8 48.6 42.8 35.7 0 47-21.7 47-41.3-0.1-15.7-6.4-27.4-31.6-38.6"/>
<polygon class="sf" points="212.1 100.7 204.8 74.3 158.8 74.3 158.8 51.3 198.4 51.3 190 21.1 125.9 21.1 125.9 155.8 158.8 155.8 157.6 100.7"/>
</svg>
                            </a>
                        </div>
                        <button class="navbar-toggler rounded">
                            <span class="text-dark far fa-lg fa-bars"></span>
                        </button>

                        <div class="col-12 latest-ad-col__big header-banner ">
                            <div class="ad-container mb-0">
                              <div class='code-block code-block-4 ai-track' data-ai='WzQsMCwiU0ZXLVJPU19Ub3A3Mjh4OTAiLCIiXQ==' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /8565528/SFW-ROS_Top728x90 -->
<div id='ai-block'>
  <script>
    aiLoadBlock ('/8565528/SFW-ROS_Top728x90', [[728, 90], [320, 50], [970, 90]], 'mapLeaderSmall');
  </script>
</div></div>
                            </div>
                        </div>
                        <nav id="desktopNavBar" class="navbar navbar-expand-lg navbar-light col d-none d-lg-flex py-0 px-2">

                            <div class="container">
                                <!-- The WordPress Menu goes here -->
                              <div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav justify-content-between w-100"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240506 nav-item"><a title="News" href="https://www.sfweekly.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240508 nav-item"><a title="Dining" href="https://www.sfweekly.com/category/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-240507 nav-item"><a title="Music" href="https://www.sfweekly.com/category/music/" class="nav-link">Music</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240509 nav-item"><a title="Culture" href="https://www.sfweekly.com/category/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240702 nav-item"><a title="Film" href="https://www.sfweekly.com/category/film/" class="nav-link">Film</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240512 nav-item"><a title="Podcasts" href="https://www.sfweekly.com/category/news/podcast/" class="nav-link">Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-249559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249559 nav-item"><a title="Events" href="https://www.sfweekly.com/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240510 nav-item"><a title="Best of SF" href="https://www.sfweekly.com/category/best-of-san-francisco/" class="nav-link">Best of SF</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240511 nav-item"><a title="Cannabis" href="http://sfevergreen.com/" class="nav-link">Cannabis</a></li>
<li>
<!--<form method="get" id="searchform" action="" role="search">
    <label class="sr-only" for="s"></label>
    <div class="input-group">
        <input class="field form-control" id="s" name="s" type="text"
               placeholder="" value="">
        <span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
                   value="">
		</span>
    </div>
</form>-->

<form id="siteSearch" action="/" method="get">
    <label for="topSearch" onclick="document.querySelector('#siteSearch').submit();" class="search__icon"><i class="far fa-search"></i></label>
    <input id="topSearch" name="s" type="text" class="search__input" placeholder="Search">
</form>
</li></ul></div>                            </div>

                        </nav><!-- .site-navigation -->

                    </div>
                </div>

            </div>

        </div>


      <div class='code-block code-block-25 ai-viewport-1 ai-track' data-ai='WzI1LDAsIlNGVy1ST1NfOTc1eDMwIiwiIl0=' style='width:100%;justify-content:center;'>
<!-- /8565528/SFW-ROS_975x30 -->
<div class="pencilbar-ad" id='ai-block' style='width: 975px; height: 30px; margin-bottom: 0.5rem'>
  <script>
    aiLoadBlock ('/8565528/SFW-ROS_975x30', [975, 30]);
  </script>
</div></div>

    </div><!-- #wrapper-navbar end -->


<div class="wrapper main-content-wrapper" id="single-wrapper">

    <div class="container" id="content" tabindex="-1">

        <div class="row row__underline">

            <header class="page-header">
                <a class="page-title" href="https://www.sfweekly.com/category/music/">Music</a>            </header><!-- .page-header -->

            <!-- Do the left sidebar check -->
            

<div class="col-md pr-lg-3 content-area" id="primary">

            <main class="site-main" id="main">

                
                    
<article class="post-253508 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-destroy-boys tag-hopeless-records-inc tag-punk" id="post-253508">

    <header class="entry-header">

        <h2 class="entry-title">The Personal is Political for Destroy Boys</h2>
        <p class="web-lead">Local punk trio preps new full-length, ‘Open Mouth, Open Heart’ for Hopeless Records.</p>
        <div class="entry-meta">

            <span class="byline"> by <span class="author vcard"><a href="https://www.sfweekly.com/author/bill-kopp/" title="Posts by Bill Kopp" class="author url fn" rel="author">Bill Kopp</a></span></span><span class="posted-on"> • <time class="entry-date published" datetime="2021-10-01T07:00:00-07:00">10/01/2021 7:00 am</time><time class="updated" datetime="2021-09-29T13:03:09-07:00"> - Updated 09/29/2021 1:03 pm</time></span>
        </div><!-- .entry-meta -->

        <div id="socialShareTop" class="socials socials__single">
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sfweekly.com%2Fmusic%2Fthe-personal-is-political-for-destroy-boys%2F" class="facebook fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-facebook-f fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter">
        <a target="_blank" href="http://twitter.com/home?status=The+Personal+is+Political+for+Destroy+Boys+-+https%3A%2F%2Fwww.sfweekly.com%2Fmusic%2Fthe-personal-is-political-for-destroy-boys%2F" class="twitter fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-twitter fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit">
        <a target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.sfweekly.com%2Fmusic%2Fthe-personal-is-political-for-destroy-boys%2F&title=The+Personal+is+Political+for+Destroy+Boys" class="reddit fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-reddit-alien fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story">
        <a href="mailto:?subject=The%20Personal%20is%20Political%20for%20Destroy%20Boys&ampsubject=The%20Personal%20is%20Political%20for%20Destroy%20Boys&amp;body=https%3A%2F%2Fwww.sfweekly.com%2Fmusic%2Fthe-personal-is-political-for-destroy-boys%2F" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-envelope fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story">
        <a href="javascript:window.print();" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-print fa-stack-1x"></i>
        </a>
    </span>
</div>

    </header><!-- .entry-header -->

    <figure class="featured-image">
        <img width="838" height="520" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MUSIC_-Destroy-Boys-by-Ash-Gellman-838x520.jpg" class="attachment-single_feature size-single_feature wp-post-image" alt="" srcset="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MUSIC_-Destroy-Boys-by-Ash-Gellman-838x520.jpg 838w, https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MUSIC_-Destroy-Boys-by-Ash-Gellman-570x355.jpg 570w" sizes="(max-width: 838px) 100vw, 838px" />        <figcaption>Destroy Boys are fed up with your societal norms. (Photo: Ash Gellman)</figcaption>
    </figure>

    <div class="entry-content">

        <div class="has-content-area" data-url="https://www.sfweekly.com/?p=253508" data-title="The Personal is Political for Destroy Boys">
<p>Co-led by guitarist Violet Mayugba and singer Alexia Roditis, Sacramento punk band Destroy Boys debuted with the 2015 studio EP <em>Mom Jeans</em>. The band’s profile got an early boost when they were favorably mentioned in a 2016 <em>Rolling Stone</em> feature on Green Day. And by 2018 — around the time of the release of their second LP <em>Make Room</em> — the group had cultivated a loyal and growing base of followers. That support led to their pick as a fan-selected act to play the 2018 Noise Pop Festival.</p>



<p>While the pandemic sidelined Destroy Boys from live performance, it doesn’t seem to have blunted the group’s momentum. Now based in San Francisco, the band released two singles in 2020: “Fences” and “Honey I’m Home,” and this year they signed with Hopeless Records, cranking out three new singles. The first was a minute-long adrenaline blast called “Muzzle,” which earned nearly a million plays on Spotify alone. Released Aug. 4, “Locker Room Bully” was accompanied by a new video and the news of a forthcoming full-length.</p>



<p>“Locker Room Bully” is timely and topical, exploring the consequences of misinformation spread via social media. But Roditis rages rather than ruminates on the subject, and the band — Roditis, Mayugba and drummer Narsai Malik — provides instrumental muscle to match.</p>



<p>The most fascinating of this year’s trio of Destroy Boys singles is “Drink.” Released in June, the song displays impressive lyrical depth. On a casual listen, it sounds like a love song wrapped in a pop-punk arrangement. Closer inspection reveals that “Drink” is describing something closer to a love-hate relationship, and the subject of affection and revulsion is alcohol. It’s a candid, nuanced look at addiction. And right from the start, Roditis delivers a line full of self awareness: “I’m about to turn this confession to a smoke cloud,” they sing.</p>



<p>“I love some nuance,” laughs Roditis, the group’s primary lyricist who co-writes with Mayugba. “Things are always more complex than one opinion or another.” Roditis says they made a point of working multiple perspectives into the song. And while the tune explicitly mentions alcohol, booze is meant as a wider metaphor for anything that’s the focus of addiction. “Whatever you’re addicted to can be like a little sanctuary,” Roditis says. “But then you also feel like garbage for it.”</p><div class='code-block code-block-31 ai-track' data-ai='WzMxLDAsIlNGVy1ST1NfNzI4eDkwLTUiLCIiXQ==' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /8565528/SFW-ROS_728x90-5 -->
<div id="ai-block"></div>
     
<script>
  aiLoadBlock ('/8565528/SFW-ROS_728x90-5', [[728, 90], [320, 50], [970, 90]], 'mapLeaderSmall');
</script></div>




<p>Destroy Boys puts thought into lyrics. “I really like to have an arc of some sort, so that there’s a change,” Roditis says. “The two perspectives — ‘She loves me / she loathes me’ and ‘something isn’t right / she holds me tight’ — that inner conflict is really important.” Roditis says in the case of “Drink,” a nuanced approach was the truthful one. And it’s one that — in Destroy Boys’ experience, at least — isn’t often found in popular music. “I hadn’t heard a song that showed that, aside from Interpol’s ‘Read My Chemistry,’” Roditis says.</p>



<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2088120579/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless=""><a href="https://destroyboys.bandcamp.com/album/open-mouth-open-heart">Open Mouth, Open Heart by Destroy Boys</a></iframe>



<p>Destroy Boys’ music is the result of a collaborative creative process, though, and how a song eventually turns out might not closely resemble the form in which it began. “The original intention of the song was different,” says Mayugba. The song was more literal: “Drink understands me.” Changing that third “person” to a “she” not only made the metaphor less heavy-handed, it subtly introduced the idea of same-sex love. Even though that’s not what “Drink” is about either, the multilayered lyric ends up working on a number of levels.</p>



<p>The fact that it’s all contained in a dramatic, catchy melody doesn’t hurt a bit. Listeners who trill along to the “She really loves me” chorus may miss the song’s point entirely. And that’s OK: In Destroy Boys’ world, there’s room for messages and melodies. “Our band is a very lucky example of being able to do both simultaneously,” says Mayugba. “Everything that we write about is super important to us. And music is the way I communicate who I am; without it, I wouldn’t be able to function very well.”</p>



<p>Destroy Boys hasn’t released any music that’s overtly political. But at the same time Roditis subscribes to the personal-is-political philosophy. “What we’re trying to get to is life: interpreting being queer and being mad at the patriarchy and trauma,” they say. “That can all be seen as political. And I don&#8217;t really know what to do about that.”</p>



<div class='code-block code-block-12 ai-track' data-ai='WzEyLDAsIlNGVy1ST1NfMzAweDI1MC02IiwiIl0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /8565528/SFW-ROS_300x250-6 -->
<div id="ai-block"></div>
     
<script>
  aiLoadBlock ('/8565528/SFW-ROS_300x250-6', [300, 250]);
</script></div>
<p>But Roditis <em>does</em> in fact know what to do about that. “I hadn’t written an explicitly political song until recently,” they say. That song isn’t out yet. “But it’s a banger,” Roditis teases with a smile. “Writing about our own experiences can be seen as controversial by some people, but I think [music and politics] go hand in hand. Music is a vessel to communicate my thoughts on society.”</p>



<p>The upcoming <em>Open Mouth, Open Heart</em> promises to build on the catchy music and thoughtful lyrics of the albums, EPs and singles that preceded it. Due Oct. 8, the band’s third LP will be its first for Hopeless Records. Destroy Boys approached the prospect of a label change with caution. “I was really worried about a label trying to make us do something that we don&#8217;t want to do,” Roditis explains. “But it was clear that [Hopeless] wanted to give us a lot of creative control. And they haven’t tried to infringe upon our vision; they trust us as artists to know what we’re doing.”</p>



<p>Destroy Boys’ lineup has changed over the years, with rhythm sections coming and going, but Roditis and Mayugba seem to have found the right mix with drummer Malik… and without a full-time bassist.</p>



<p>“I’ve had a lot of fun playing bass parts in the studio,” says Mayugba. And the idea of rotating bass players suits the band. “We get to play with all of our friends and bring them out on the road whenever we can,” Mayugba says.</p>



<p>With the kind of candor that characterizes Destroy Boys’ music, Roditis cuts straight to the heart of that subject: “Working with three people is easier than working with four!”</p>



<p><strong>‘Open Mouth, Open Heart’</strong><br>Destroy Boys<br>Oct. 8, Hopeless Records<br>Digital, $10</p>



<hr class="wp-block-separator is-style-wide"/>



<p><em>Bill Kopp is a contributing writer at SF Weekly. Twitter <a rel="noreferrer noopener" aria-label="@the_musoscribe (opens in a new tab)" href="https://twitter.com/the_musoscribe?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">@the_musoscribe</a></em></p>
</div>
        
    </div><!-- .entry-content -->

    <!--<footer class="entry-footer">

        
    </footer>--><!-- .entry-footer -->

    <div id="socialShareBottom" class="socials socials__single">
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sfweekly.com%2Fmusic%2Fthe-personal-is-political-for-destroy-boys%2F" class="facebook fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-facebook-f fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter">
        <a target="_blank" href="http://twitter.com/home?status=The+Personal+is+Political+for+Destroy+Boys+-+https%3A%2F%2Fwww.sfweekly.com%2Fmusic%2Fthe-personal-is-political-for-destroy-boys%2F" class="twitter fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-twitter fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit">
        <a target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.sfweekly.com%2Fmusic%2Fthe-personal-is-political-for-destroy-boys%2F&title=The+Personal+is+Political+for+Destroy+Boys" class="reddit fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-reddit-alien fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story">
        <a href="mailto:?subject=The%20Personal%20is%20Political%20for%20Destroy%20Boys&ampsubject=The%20Personal%20is%20Political%20for%20Destroy%20Boys&amp;body=https%3A%2F%2Fwww.sfweekly.com%2Fmusic%2Fthe-personal-is-political-for-destroy-boys%2F" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-envelope fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story">
        <a href="javascript:window.print();" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-print fa-stack-1x"></i>
        </a>
    </span>
</div>
    <form class="share-link">
        <label class="share-link__label" for="shareLink" onclick="copyText()">Copy Link</label>
        <input class="share-link__input" id="shareLink" type="text" value="https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/">
    </form>

    <!-- Flexbox container for aligning the toasts -->
    <div aria-live="polite" aria-atomic="true" class="toast-container">

        <!-- Then put toasts within -->
        <div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-delay="1000">
            <div class="toast-body text-center">
                <i class="fad fa-2x fa-link text-white d-block mb-2"></i>
                <span class="text-white d-block">Link copied to clipboard!</span>
            </div>
        </div>
    </div>

  Tags: <a href="https://www.sfweekly.com/tag/destroy-boys/" rel="tag">Destroy Boys</a>, <a href="https://www.sfweekly.com/tag/hopeless-records-inc/" rel="tag">Hopeless Records Inc.</a>, <a href="https://www.sfweekly.com/tag/punk/" rel="tag">punk</a>

</article><!-- #post-## -->
                    
                    
	<div id="lfc_comments" class="comments-area" align="center">
					<button id="lfc_button" class="btn button lfc-btn" onclick="loadLFCComments();">Load Comments</button>
			</div>


                
            </main><!-- #main -->

            <!-- Do the right sidebar check -->
            
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



	
	<div class="col-12 widget-area grid-sidebar-col" id="right-sidebar" role="complementary">
<aside id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-9 ai-track' data-ai='WzksMCwiU0ZXLVJPU18zMDB4MjUwLTMiLCIiXQ==' style='margin: 0 0 8px 0;'>
<div class='ai-adb-hide' data-ai-debug='9'>
<!-- /8565528/SFW-ROS_300x250-3 -->
<div id='ai-block' style='width: 300px; height: 250px;'>
  <script>
    
    aiLoadBlock ('/8565528/SFW-ROS_300x250-3', [300, 250]);
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiUmVwbGFjZW1lbnQiLCIiXQ==' data-ai-debug='9 <= 96'>
<div class="replacement">
  <span class="replacement-text">Please Consider Disabling Your Ad Blocker</span><br>
  <i class="fad fa-3x fa-frown"></i>
</div></div>
</div>
</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Trending</h3>		<ul>
											<li>
					<a href="https://www.sfweekly.com/culture/cannabis-reporting-is-straight-bammer/">Cannabis Reporting is Straight Bammer</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/" aria-current="page">The Personal is Political for Destroy Boys</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/sponsored/is-legal-marijuana-damaging-our-mental-health/">Is Legal Marijuana Damaging Our Mental Health?</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/sponsored/eagle-hemp-cbd-gummies-reviews-shark-tank-shocking-scam-customer-complaints-to-ingredients-vs-side-effects/">Eagle Hemp CBD Gummies Reviews –  Shark Tank Shocking Scam Customer Complaints to Ingredients vs Side Effects</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/sponsored/press-release-distribution-service-kiss-pr-offers-the-best-white-label-press-release-service/">Press Release Distribution Service KISS PR offers the best white label press release service</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/culture/alternative-facts-sf-weekly-turns-40-takes-a-break/">Alternative Facts: SF Weekly Turns 40, Takes a Break</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/culture/stranger-than-fiction-mirage-medicinal-part-2/">Stranger Than Fiction: Mirage Medicinal Part 2</a>
									</li>
					</ul>
		</aside><aside id="ai_widget-6" class="widget ai_widget ai-viewport-1"><div class='code-block code-block-28 ai-track' data-ai='WzI4LDAsIk5ld3NsZXR0ZXIgU2lkZWJhciBCbG9jayIsIiJd' style=''>
<div class="newsletter-signup sidebar">
 <h3>Sign Up For Our Newsletters</h3>
 <h4 class="mb-4">Stay Connected with the Latest San Francisco News, Music, Food, and Events Right in Your Inbox!</h4>
 <a href="/newsletters/" class="btn btn-primary"><i class="fal fa-paper-plane mr-2"></i>Sign Up</a>
</div></div>
</aside><aside id="ai_widget-4" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-24-35869925' data-insertion='after' data-selector='.ai-insert-24-35869925' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTI0IGFpLXRyYWNrJyBkYXRhLWFpPSdXekkwTERBc0lsTkdWeTFTVDFOZk16QXdlRFl3TUMweUlpd2lJbDA9JyBzdHlsZT0nJz4KPCEtLSAvODU2NTUyOC9TRlctUk9TXzMwMHg2MDAtMiAtLT4KPGRpdiBpZD0iYWktYmxvY2siPjwvZGl2PgogICAgIAo8c2NyaXB0PgogIGFpTG9hZEJsb2NrICgnLzg1NjU1MjgvU0ZXLVJPU18zMDB4NjAwLTInLCBbMzAwLCA2MDBdKTsKPC9zY3JpcHQ+PC9kaXY+Cg==' data-block='24'></div>

</aside><aside id="ai_widget-7" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-8-33746704' data-insertion='after' data-selector='.ai-insert-8-33746704' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTggYWktdHJhY2snIGRhdGEtYWk9J1d6Z3NNQ3dpVTBaWExWSlBVMTh6TURCNE1qVXdMVElpTENJaVhRPT0nIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIC84NTY1NTI4L1NGVy1ST1NfMzAweDI1MC0yIC0tPgo8ZGl2IGlkPSdhaS1ibG9jaycgc3R5bGU9J3dpZHRoOiAzMDBweDsgaGVpZ2h0OiAyNTBweDsnPgogIDxzY3JpcHQ+CiAgICBhaUxvYWRCbG9jayAoJy84NTY1NTI4L1NGVy1ST1NfMzAweDI1MC0yJywgWzMwMCwgMjUwXSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pgo=' data-block='8'></div>

</aside>
</div><!-- #right-sidebar -->


        </div><!-- .row -->

        <h3 class="font-weight-bold text-uppercase d-md-block d-none">Related Stories</h3>

<div class="row row__underline d-md-flex d-none mb-2"><!--///// RELATED SECTION /////-->
  <div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.sfweekly.com/music/bob-mould-wears-blue-hearts-on-his-sleeve/">
          <img width="570" height="355" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MUSIC_-BobMould_BlakeLittlePhotography_5-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" srcset="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MUSIC_-BobMould_BlakeLittlePhotography_5-570x355.jpg 570w, https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MUSIC_-BobMould_BlakeLittlePhotography_5-838x520.jpg 838w" sizes="(max-width: 570px) 100vw, 570px" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.sfweekly.com/music/bob-mould-wears-blue-hearts-on-his-sleeve/">
        <h5 class="four-line-max">Bob Mould Wears ‘Blue Hearts’ on His Sleeve</h5>
      </a>
                    <span class="latest-by mb-3"> By <a href="https://www.sfweekly.com/author/bill-kopp/" title="Posts by Bill Kopp" class="author url fn" rel="author">Bill Kopp</a></span> <!--coauthors_posts_links();-->
                </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.sfweekly.com/music/sugar-candy-mountain-makes-a-good-impression/">
          <img width="570" height="355" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MUSIC_-Sugar-Candy-Mountain-by-Julian-Whatley-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" srcset="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MUSIC_-Sugar-Candy-Mountain-by-Julian-Whatley-570x355.jpg 570w, https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MUSIC_-Sugar-Candy-Mountain-by-Julian-Whatley-838x520.jpg 838w" sizes="(max-width: 570px) 100vw, 570px" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.sfweekly.com/music/sugar-candy-mountain-makes-a-good-impression/">
        <h5 class="four-line-max">Sugar Candy Mountain Makes a Good ‘Impression’</h5>
      </a>
                    <span class="latest-by mb-3"> By <a href="https://www.sfweekly.com/author/bill-kopp/" title="Posts by Bill Kopp" class="author url fn" rel="author">Bill Kopp</a></span> <!--coauthors_posts_links();-->
                </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.sfweekly.com/music/boy-scouts-drops-new-album-wayfinder/">
          <img width="570" height="355" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MAIN-Boy-Scouts-Photo-Credit-Tonje-Thilesen-18-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" srcset="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MAIN-Boy-Scouts-Photo-Credit-Tonje-Thilesen-18-570x355.jpg 570w, https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MAIN-Boy-Scouts-Photo-Credit-Tonje-Thilesen-18-838x520.jpg 838w" sizes="(max-width: 570px) 100vw, 570px" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.sfweekly.com/music/boy-scouts-drops-new-album-wayfinder/">
        <h5 class="four-line-max">Boy Scouts Drops New Album, &#8216;Wayfinder&#8217;</h5>
      </a>
                    <span class="latest-by mb-3"> By <a href="https://www.sfweekly.com/author/will-reisman/" title="Posts by Will Reisman" class="author url fn" rel="author">Will Reisman</a></span> <!--coauthors_posts_links();-->
                </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.sfweekly.com/music/mdou-moctar-plays-by-his-own-rules/">
          <img width="570" height="355" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MUSIC_-Mdou-Moctar-courtesy-Matador-Records-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" srcset="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MUSIC_-Mdou-Moctar-courtesy-Matador-Records-570x355.jpg 570w, https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/MUSIC_-Mdou-Moctar-courtesy-Matador-Records-838x520.jpg 838w" sizes="(max-width: 570px) 100vw, 570px" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.sfweekly.com/music/mdou-moctar-plays-by-his-own-rules/">
        <h5 class="four-line-max">Mdou Moctar Plays by His Own Rules</h5>
      </a>
                    <span class="latest-by mb-3"> By <a href="https://www.sfweekly.com/author/bill-kopp/" title="Posts by Bill Kopp" class="author url fn" rel="author">Bill Kopp</a></span> <!--coauthors_posts_links();-->
                </figcaption>
  </figure>
</div>
                                     <!--///// END RELATED SECTION /////-->

</div><!-- #content -->
        <div class="col-12 px-0">
            <div class="row mx-0 mb-2"> <!--/// ADS UNDER CONTENT ///-->

                <div class="d-none d-xl-block col">
                    <a target="_blank" href="/contact-us/" class="real-estate real-estate__row py-3 py-md-none">
                        <div class="text-center mb-3">
                            <span><span class="text-warning">Have a tip?</span><br> Email us at<br><span class="email text-warning">news@sfweekly.com</span></span>
                        </div>
                        <div class="text-center">
                            <i class="fas fa-megaphone fa-2x"></i>
                        </div>
                    </a>
                </div>

                <div class="col-12 grid-ad-col__big">
                    <div class="ad-container">
                        <div class='code-block code-block-5 ai-track' data-ai='WzUsMCwiU0ZXX0hvbWVfOTcweDI1MCIsIiJd' style=''>
<div class='ai-adb-hide' data-ai-debug='5'>
<!-- /8565528/SFW_Home_970x250 -->
<div id="ai-block"></div>
     
<script>
  aiLoadBlock ('/8565528/SFW_Home_970x250', [[970, 250], [728, 90], [320, 50]], 'mapBillboard');
</script></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiUmVwbGFjZW1lbnQiLCIiXQ==' data-ai-debug='5 <= 96'>
<div class="replacement">
  <span class="replacement-text">Please Consider Disabling Your Ad Blocker</span><br>
  <i class="fad fa-3x fa-frown"></i>
</div></div>
</div>
                    </div>
                </div>

            </div>
        </div>
        
    </div><!-- #single-wrapper -->
</div>



    <!-- ******************* The Footer Full-width Widget Area ******************* -->

    <div class="wrapper bg-dark" id="wrapper-footer-full">

        <div class="container" id="footer-full-content" tabindex="-1">

            <div class="row row__underline">

                
                <div class="col-12 col-md-8 order-2 order-md-1 d-none d-md-block">
                    <div class="row">
                        <div class="col-12 col-md-4">
                            <div id="menu-location-footer_primary" class="menu-footer-nav-container"><ul id="footerMenu1" class="footer-menu footer-menu__main"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240513 nav-item"><a title="Top Stories" href="https://www.sfweekly.com/category/topstories/" class="nav-link">Top Stories</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240514 nav-item"><a title="News" href="https://www.sfweekly.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240516 nav-item"><a title="Dining" href="https://www.sfweekly.com/category/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-240515 nav-item"><a title="Music" href="https://www.sfweekly.com/category/music/" class="nav-link">Music</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240517 nav-item"><a title="Culture" href="https://www.sfweekly.com/category/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240518 nav-item"><a title="Sponsored" href="https://www.sfweekly.com/category/sponsored/" class="nav-link">Sponsored</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240519 nav-item"><a title="Film" href="https://www.sfweekly.com/category/film/" class="nav-link">Film</a></li>
</ul></div>                        </div>

                        <div class="col-12 col-md-4">
                            <span class="footer-menu__title text-uppercase">Quicklinks</span>
                            <div id="menu-location-footer_secondary" class="menu-quick-links-container"><ul id="footerMenu2" class="footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240520 nav-item"><a title="Events" href="https://www.sfweekly.com/category/dining/sfoodie/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240521 nav-item"><a title="Free Stuff" href="https://www.sfweekly.com/category/freestuff/" class="nav-link">Free Stuff</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240522 nav-item"><a title="Newsletters" href="https://www.sfweekly.com/newsletters/" class="nav-link">Newsletters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240523 nav-item"><a title="Archives" href="http://archives.sfweekly.com/" class="nav-link">Archives</a></li>
</ul></div>                        </div>

                        <div class="col-12 col-md-4">
                            <span class="footer-menu__title text-uppercase">About SF Weekly</span>
                            <div id="menu-location-footer_tertiary" class="menu-about-sf-weekly-container"><ul id="footerMenu3" class="footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240525 nav-item"><a title="About Us" href="https://www.sfweekly.com/about-us/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240526 nav-item"><a title="Advertise" href="https://www.sfweekly.com/contact-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240527 nav-item"><a title="Contact Us" href="https://www.sfweekly.com/contact-us/" class="nav-link">Contact Us</a></li>
</ul></div>                        </div>
                    </div>
                </div>

                <div class="col-12 col-md-4 order-1 order-md-2">
                    <a href="/" class="footer-logo sf-weekly-logo__light">
                        <svg style="width:100%;height:auto;" version="1.1" viewBox="0 0 792 175.2"><metadata><rdf:RDF><cc:Work rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage"/><dc:title/></cc:Work></rdf:RDF></metadata>
<polygon class="weekly" points="354 21 335.2 21 311.6 115.3 311.3 115.3 288.7 21 270.5 21 247.3 115.3 246.9 115.3 223.6 21 198.1 21 237.5 155.9 257.1 155.9 279.4 66.8 279.8 66.8 301.6 155.9 321.5 155.9 354 44.2 354 155.9 426.5 155.9 426.5 132.6 378.9 132.6 378.9 100.7 424.5 100.7 424.5 77.4 378.9 77.4 378.9 44.4 426.5 44.4 426.5 21 360.7 21"/>
<polygon class="weekly" points="435.6 155.9 508.1 155.9 508.1 132.6 460.6 132.6 460.6 100.7 506.1 100.7 506.1 77.4 460.6 77.4 460.6 44.4 508.1 44.4 508.1 21 435.6 21"/>
<polygon class="weekly" points="584.7 21 542.6 79.4 542.2 79.4 542.2 21 517.3 21 517.3 155.9 542.2 155.9 542.2 96.7 542.6 96.7 584.7 155.9 614 155.9 563.2 87.4 614 21"/>
<polygon class="weekly" points="647.8 21 622.9 21 622.9 155.9 689 155.9 689 132.6 647.8 132.6"/>
<polygon class="weekly" points="739.8 21 710.2 83 680.9 21 653.5 21 697.8 106.2 697.8 155.9 722.8 155.9 722.8 106.2 767.3 21"/>
<path class="sf" d="m88.9 78.5c-24.2-11-27.8-12.6-27.8-20.6 0-6.4 5.8-10.6 11.8-10.6 10.6 0 11.7 8.6 12.4 13.1h34c-0.4-7.6-0.9-16.7-8.9-26.6-8.7-10.3-23.1-15.2-36.4-15.2-22.6 0-47.1 14.4-47.1 39.7s23.5 34.8 32.9 38.6c20.8 8.7 26.4 10.9 26.4 19.8 0 6.2-4.9 12.9-13.1 12.9-4.4 0-14-2.7-14-18.4h-34.2v4.4c0 17.3 9.6 42.8 48.6 42.8 35.7 0 47-21.7 47-41.3-0.1-15.7-6.4-27.4-31.6-38.6"/>
<polygon class="sf" points="212.1 100.7 204.8 74.3 158.8 74.3 158.8 51.3 198.4 51.3 190 21.1 125.9 21.1 125.9 155.8 158.8 155.8 157.6 100.7"/>
</svg>
                    </a>
                    <div class="socials socials__footer">
                        <a class="facebook fa-stack" target="_blank" href="https://www.facebook.com/sfweekly/">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-facebook-f fa-stack-1x"></i>
                        </a>
                        <a class="twitter fa-stack" target="_blank" href="https://twitter.com/sfweekly/">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-twitter fa-stack-1x"></i>
                        </a>
                        <a class="instagram fa-stack" target="_blank" href="https://www.instagram.com/sfweekly/">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-instagram fa-stack-1x"></i>
                        </a>
                    </div>
                </div>

            </div>

        </div>

    </div><!-- #wrapper-footer-full -->


<div class="wrapper bg-dark" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

                    <div class="row">
                        <div class="col-12">
                            <div class="ad-container">
                                <div class='code-block code-block-15 ai-track' data-ai='WzE1LDAsIlNGVy1ST1NfQm90dG9tOTcweDkwLVJlc3BvbnNpdmUiLCIiXQ==' style='margin-bottom:1.5rem;'>
<!-- /8565528/SFW-ROS_Bottom970x90-Responsive -->
<div id='ai-block'>
  <script>
    aiLoadBlock ('/8565528/SFW-ROS_Bottom970x90-Responsive', [[728, 90], [320, 50], [970, 90]], 'mapLeader');
  </script>
</div></div>
                            </div>
                        </div>
                    </div>

					<div class="site-info row">

						
                        <div class="col-12 col-md-6">
                            <span class="copyright">© 2021, SF Weekly and SFEMC</span>
                        </div>

                        <div class="col-12 col-md-6">
                            <div id="menu-location-legal_menu" class="menu-legal-links-container"><ul id="legalMenu" class="legal-menu"><li id="menu-item-240528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240528"><a href="https://www.sfweekly.com/sf-weekly-terms-use/">Terms of Use</a></li>
<li id="menu-item-240529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240529"><a href="https://www.sfweekly.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                        </div>

					</div><!-- .site-info -->


				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->


<div class='code-block code-block-26 ai-track' data-ai='WzI2LDAsIlNGVy1ST1NfMzIweDQ4MCIsIiJd' style='display:none;'>
<!-- /8565528/SFW-ROS_320x480 -->
<div id='ai-block' style='width: 320px; height: 480px;'>
  <script>
     aiLoadBlock ('/8565528/SFW-ROS_320x480', [320, 480]);
  </script>
</div></div>
<div class='code-block code-block-27 ai-track' data-ai='WzI3LDAsIlNGVy1ST1NfNjAweDQ4MCIsIiJd' style='display:none;'>
<!-- /8565528/SFW-ROS_600x480 -->
<div id='ai-block'>
  <script>
    aiLoadBlock ('/8565528/SFW-ROS_600x480', [[550, 400], [600, 480]]);
  </script>
</div></div>

</div><!-- #page we need this extra closing tag here -->

<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/includes/aos/aos.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/themes/SF-Weekly-2020/js/theme.min.js?ver=1.1.1617013572'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/js/sweetalert2.all.min.js?ver=7.28.4'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"","show_twitter":"1","show_linkedin":"","show_pinterest":"","show_email":"1","show_xing":"","show_copy":"1","show_whatsapp":"","twitter_username":"","twitter_fa_class":"fab fa-twitter","facebook_fa_class":"fab fa-facebook-square","linkedin_fa_class":"fab fa-linkedin","pinterest_fa_class":"fab fa-pinterest","xing_fa_class":"fab fa-xing","whatsapp_fa_class":"fab fa-whatsapp","copy_fa_class":"fa fa-copy","email_fa_class":"fa fa-envelope","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","whatsapp_text":"WhatsApp","xing_text":"Xing","copy_text":"Copy","email_text":"E-mail","icons":"1","facebook_app_id":"","email_your_name_value":"","email_from_value":"","nonce":"05ac787d4d","ajax_url":"https:\/\/www.sfweekly.com\/wp-admin\/admin-ajax.php","email_share":"Share This Post Via Email","email_subject":"Your Subject","email_your_name":"Your Name","email_send_email":"Send to Email Address","email_subject_text":"[Shared Post] %title%","email_from":"Your Email Address","email_send":"Send Email","email_cancel":"Cancel","email_close":"Close","email_loading":"https:\/\/www.sfweekly.com\/wp-content\/plugins\/highlight-and-share\/img\/loading.gif","email_subject_error":"You must fill in a subject.","email_email_to":"Send to Email Address is blank.","email_email_from":"Your email address is blank.","email_email_name":"Your name is blank.","email_sending":"Sending...","customizer_preview":""};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "highlight-and-share", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript'>function loadLFCComments() {(function(d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (d.getElementById(id)) return;
                        js = d.createElement(s); js.id = id;
                        js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=417680955838246';
                        fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));
                    }document.getElementById('lfc_button').onclick = function() {
                    var lfc_div = document.getElementById('lfc_comments');
                    lfc_div.innerHTML = '<div id="fb-root"></div><div class="fb-comments" data-width="100%" data-href="https://www.sfweekly.com/music/the-personal-is-political-for-destroy-boys/" data-numposts="10" data-colorscheme="light" data-order-by="social"></div>';
                    loadLFCComments();
                };
                </script><script>
(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//richstring.com/249fa1afb610589da05d00c0896a527e7f57951f93f9c34b74f70cfbcd77141aab669461f9d66998bccc5e08775954d565fc7102835c600098515927fb1d');
</script>

<!-- Start Zedo InView -->
<!--
<script>
var datalayer= {
z_imtr: '%%VIEW_URL_UNESC%%',
z_cltr: '%%CLICK_URL_UNESC%%'
}
</script>


<div id="z0adf1b32-6e2c-43f2-96e2-0e7c496fdc52" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3596.tm.zedo.com/v1/b509a61a-5672-47d1-9cf8-fa79097605fa/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3596.tm.zedo.com/v1/b509a61a-5672-47d1-9cf8-fa79097605fa/tm.js?data="+a+"'><"+"/script>")}("datalayer","z0adf1b32-6e2c-43f2-96e2-0e7c496fdc52",true, 1 , 1);</script>
-->
<!--<script src="//surgeprice.com/display/async/Kg3RFMmSZ8i2rGAQi/sfexaminer.com/ariel.js" data-cfasync="false"></script>-->

<!-- End Zedo InView -->

<!--Start Slimcut Tag-->
<script src="https://static.freeskreen.com/publisher/4329/freeskreen.min.js"></script>
<!--End Slimcut Tag-->

<!-- Loads Super Ugly Ads on Mobile -->
<!--<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2420773643201651",
enable_page_level_ads: true
});
</script>--><script>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</script>
<div class='code-block code-block-1 ai-track' data-ai='WzEsMCwiU0ZXLVJPU19MZWZ0MzAweDkwMCIsIiJd' style='position:fixed;left:0;top:0;'>
<!-- /8565528/SFW-ROS_Left300x900 -->
<div class="along-side-ad" id='ai-block' style='width: 300px; height: 900px;'>
  <script>
    aiLoadBlock ('/8565528/SFW-ROS_Left300x900', [300, 900]);
  </script>
</div></div>
<div class='code-block code-block-2 ai-track' data-ai='WzIsMCwiU0ZXLVJPU19SaWdodDMwMHg5MDAiLCIiXQ==' style='position:fixed;right:0;top:0;'>
<!-- /8565528/SFW-ROS_Right300x900 -->
<div class="along-side-ad" id='ai-block' style='width: 300px; height: 900px;'>
  <script>
    aiLoadBlock ('/8565528/SFW-ROS_Right300x900', [300, 900]);
  </script>
</div></div>
</body>

</html>

