<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="theme-color" content="#ae1f23"> <!--3a3a3c-->
    <script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Open Sans:300,300i,400,400i,600,600i,700,700i,800,800i","Merriweather:400,400i,700,700i,900,900i"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="http://gmpg.org/xfn/11">
    <link type="text/css" media="all" href="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_24035786373dbf65b89351a90f573d80.css" rel="stylesheet" /><title>Pot Predictions: What to Watch for in California in 2020 - SF Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pot Predictions: What to Watch for in California in 2020 - SF Weekly" />
<meta property="og:description" content="As year three of adult-use sales gets underway, legitimate concerns for the industry remain." />
<meta property="og:url" content="https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/" />
<meta property="og:site_name" content="SF Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/SFWeekly/" />
<meta property="article:tag" content="California Bureau of Cannabis Control" />
<meta property="article:tag" content="cannabis" />
<meta property="article:tag" content="cbd latte" />
<meta property="article:tag" content="east of eden cannabis co" />
<meta property="article:tag" content="Eaze" />
<meta property="article:tag" content="prop. 64" />
<meta property="article:tag" content="sf dispensaries" />
<meta property="article:tag" content="sf social equity program" />
<meta property="article:tag" content="weedmaps" />
<meta property="article:section" content="Chem Tales" />
<meta property="article:published_time" content="2019-12-26T20:21:26+00:00" />
<meta property="og:image" content="https://www.sfweekly.com/wp-content/uploads/2019/07/chemtales-zr.jpg" />
<meta property="og:image:secure_url" content="https://www.sfweekly.com/wp-content/uploads/2019/07/chemtales-zr.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As year three of adult-use sales gets underway, legitimate concerns for the industry remain." />
<meta name="twitter:title" content="Pot Predictions: What to Watch for in California in 2020 - SF Weekly" />
<meta name="twitter:site" content="@SFWeekly" />
<meta name="twitter:image" content="https://www.sfweekly.com/wp-content/uploads/2019/07/chemtales-zr.jpg" />
<meta name="twitter:creator" content="@SFWeekly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sfweekly.com/#organization","name":"SF Weekly","url":"https://www.sfweekly.com/","sameAs":["https://www.facebook.com/SFWeekly/","https://www.instagram.com/sfweekly/","https://twitter.com/SFWeekly"],"logo":{"@type":"ImageObject","@id":"https://www.sfweekly.com/#logo","url":"https://www.sfweekly.com/wp-content/uploads/2019/11/sf-weekly-logo-1485x293.png","width":1485,"height":293,"caption":"SF Weekly"},"image":{"@id":"https://www.sfweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.sfweekly.com/#website","url":"https://www.sfweekly.com/","name":"SF Weekly","description":"SF Weekly","publisher":{"@id":"https://www.sfweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.sfweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/#primaryimage","url":"https://www.sfweekly.com/wp-content/uploads/2019/07/chemtales-zr.jpg","width":"800","height":"600"},{"@type":"WebPage","@id":"https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/#webpage","url":"https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/","inLanguage":"en-US","name":"Pot Predictions: What to Watch for in California in 2020 - SF Weekly","isPartOf":{"@id":"https://www.sfweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/#primaryimage"},"datePublished":"2019-12-26T20:21:26+00:00","dateModified":"2019-12-26T20:21:26+00:00"},{"@type":"NewsArticle","@id":"https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/#article","isPartOf":{"@id":"https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/#webpage"},"author":{"@id":"https://www.sfweekly.com/#/schema/person/3e929b1721ea8fcd948bb343362cd547"},"headline":"Pot Predictions: What to Watch for in California in 2020","datePublished":"2019-12-26T20:21:26+00:00","dateModified":"2019-12-26T20:21:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/#webpage"},"publisher":{"@id":"https://www.sfweekly.com/#organization"},"image":{"@id":"https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/#primaryimage"},"keywords":"California Bureau of Cannabis Control,cannabis,cbd latte,east of eden cannabis co,Eaze,prop. 64,sf dispensaries,sf social equity program,weedmaps","articleSection":"Chem Tales,News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.sfweekly.com/#organization"}},{"@type":["Person"],"@id":"https://www.sfweekly.com/#/schema/person/3e929b1721ea8fcd948bb343362cd547","name":"Zack Ruskin","image":{"@type":"ImageObject","@id":"https://www.sfweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e9165e637a9324d5ebad493079c4145b?s=96&d=mm&r=g","caption":"Zack Ruskin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/amp/" /><meta name="generator" content="AMP for WP 1.0.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SF Weekly &raquo; Feed" href="https://www.sfweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SF Weekly &raquo; Comments Feed" href="https://www.sfweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SF Weekly &raquo; Pot Predictions: What to Watch for in California in 2020 Comments Feed" href="https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/feed/" />








<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.5+2.5.10","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>



<link rel='https://api.w.org/' href='https://www.sfweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sfweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sfweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.sfweekly.com/?p=242917' />
<link rel="alternate" type="application/json+oembed" href="https://www.sfweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sfweekly.com%2Fnews%2Fchemtales%2Fpot-predictions-what-to-watch-for-in-california-in-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sfweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sfweekly.com%2Fnews%2Fchemtales%2Fpot-predictions-what-to-watch-for-in-california-in-2020%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-58316615-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
    setTimeout("ga('send','event','Profitable Engagement','time on page more than 15 seconds')",15000);
</script>
		
		<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="SF Weekly - SF Weekly">
<link rel="icon" href="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/cropped-sfw-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/cropped-sfw-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/cropped-sfw-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.sfweekly.com/wp-content/uploads/2018/01/cropped-sfw-1-270x270.jpg" />

<!--DevCon Script -->
<script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript"></script>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script defer>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</script>

<!-- Legacy Refresh - Refreshes Page Every 5 Minutes -->
<meta http-equiv="refresh" content="300"> 
<script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head>

<body class="post-template-default single single-post postid-242917 single-format-standard wp-embed-responsive group-blog">
<div class="site" id="page">
    <!-- ******************* The Navbar Area ******************* -->
    <div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

        <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

        <div id="topNav" class="bg-secondary position-lg-static d-none d-lg-flex w-100">

                        <div class="container">
                
                <div class="row py-2">
                    <div class="d-none d-lg-inline col-lg-6 text-lg-left mb-lg-0">
                        <span class="header-date d-none"></span>
                    </div>
                    <div class="col-12 col-lg-6 d-flex align-items-center justify-content-between d-lg-block text-lg-right">
                        <a target="_blank" href="http://afterdarksf.com/?src=sfweekly" class="after-dark">
                            <img  alt="" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/themes/SF-Weekly-2020/img/AfterDarkLogoWhite.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/themes/SF-Weekly-2020/img/AfterDarkLogoWhite.png" alt=""></noscript>
                        </a>
                        <div class="socials socials__header">
                            <a class="facebook" target="_blank" href="https://www.facebook.com/sfweekly/"><i class="fab fa-lg fa-facebook-f"></i></a>
                            <a class="twitter" target="_blank" href="https://twitter.com/sfweekly/"><i class="fab fa-lg fa-twitter"></i></a>
                            <a class="instagram " target="_blank" href="https://www.instagram.com/sfweekly/"><i class="fab fa-lg fa-instagram"></i></a>
                        </div>


                    </div>
                </div>

                <div id="mmenuContainer" class="menu-mobile-menu-container"><ul id="mobile-menu" class="menu"><li id="menu-item-240530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240530"><a href="/">Home</a></li>
<li id="menu-item-240531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-240531"><a href="https://www.sfweekly.com/category/news/">News</a></li>
<li id="menu-item-240533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240533"><a href="https://www.sfweekly.com/category/dining/">Dining</a></li>
<li id="menu-item-240532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240532"><a href="https://www.sfweekly.com/category/music/">Music</a></li>
<li id="menu-item-240534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240534"><a href="https://www.sfweekly.com/category/culture/">Culture</a></li>
<li id="menu-item-240536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240536"><a href="https://archives.sfweekly.com/sanfrancisco/EventSearch?narrowByDate=Today">Things To Do</a></li>
<li id="menu-item-240535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240535"><a href="https://www.sfweekly.com/category/best-of-san-francisco/">Best of SF</a></li>
<li id="menu-item-240537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240537"><a href="http://sfevergreen.com/">Cannabis</a></li>
<li id="menu-item-240538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240538"><a href="https://www.sfweekly.com/category/topstories/">Top Stories</a></li>
<li id="menu-item-240539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240539"><a href="https://www.sfweekly.com/category/sponsored/">Sponsored</a></li>
<li id="menu-item-240540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240540"><a href="https://www.sfweekly.com/category/film/">Film</a></li>
<li id="menu-item-240541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240541"><a href="#">Quicklinks</a>
<ul class="sub-menu">
	<li id="menu-item-240542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240542"><a href="https://www.sfweekly.com/category/dining/sfoodie/events/">Events</a></li>
	<li id="menu-item-240543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240543"><a href="https://www.sfweekly.com/category/freestuff/">Free Stuff</a></li>
	<li id="menu-item-240544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240544"><a href="https://www.sfweekly.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-240545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240545"><a href="http://archives.sfweekly.com/">Archives</a></li>
</ul>
</li>
<li id="menu-item-240546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240546"><a href="#">About SF Weekly</a>
<ul class="sub-menu">
	<li id="menu-item-240548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240548"><a href="https://www.sfweekly.com/about-us/">About Us</a></li>
	<li id="menu-item-240547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240547"><a href="https://www.sfweekly.com/contact-us/">Advertise</a></li>
	<li id="menu-item-240549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240549"><a href="https://www.sfweekly.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-240550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240550"><a href="http://afterdarksf.com/?src=sfweekly">afterdarkSF</a></li>
</ul></div>

                            </div><!-- .container -->
                </div>

        <div class="main-nav">
            <div id="logoSection">

                <div class="container">
                    <div class="row py-2">
                        <div id="logoWrapper" class="siteLogo col d-flex align-items-center order-first">
                            <a href="/" class="navbar-brand py-0 w-100 sf-weekly-logo__dark">
                              <svg style="width:100%;height:auto;" version="1.1" viewBox="0 0 792 175.2"><metadata><rdf:RDF><cc:Work rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage"/><dc:title/></cc:Work></rdf:RDF></metadata>
<polygon class="weekly" points="354 21 335.2 21 311.6 115.3 311.3 115.3 288.7 21 270.5 21 247.3 115.3 246.9 115.3 223.6 21 198.1 21 237.5 155.9 257.1 155.9 279.4 66.8 279.8 66.8 301.6 155.9 321.5 155.9 354 44.2 354 155.9 426.5 155.9 426.5 132.6 378.9 132.6 378.9 100.7 424.5 100.7 424.5 77.4 378.9 77.4 378.9 44.4 426.5 44.4 426.5 21 360.7 21"/>
<polygon class="weekly" points="435.6 155.9 508.1 155.9 508.1 132.6 460.6 132.6 460.6 100.7 506.1 100.7 506.1 77.4 460.6 77.4 460.6 44.4 508.1 44.4 508.1 21 435.6 21"/>
<polygon class="weekly" points="584.7 21 542.6 79.4 542.2 79.4 542.2 21 517.3 21 517.3 155.9 542.2 155.9 542.2 96.7 542.6 96.7 584.7 155.9 614 155.9 563.2 87.4 614 21"/>
<polygon class="weekly" points="647.8 21 622.9 21 622.9 155.9 689 155.9 689 132.6 647.8 132.6"/>
<polygon class="weekly" points="739.8 21 710.2 83 680.9 21 653.5 21 697.8 106.2 697.8 155.9 722.8 155.9 722.8 106.2 767.3 21"/>
<path class="sf" d="m88.9 78.5c-24.2-11-27.8-12.6-27.8-20.6 0-6.4 5.8-10.6 11.8-10.6 10.6 0 11.7 8.6 12.4 13.1h34c-0.4-7.6-0.9-16.7-8.9-26.6-8.7-10.3-23.1-15.2-36.4-15.2-22.6 0-47.1 14.4-47.1 39.7s23.5 34.8 32.9 38.6c20.8 8.7 26.4 10.9 26.4 19.8 0 6.2-4.9 12.9-13.1 12.9-4.4 0-14-2.7-14-18.4h-34.2v4.4c0 17.3 9.6 42.8 48.6 42.8 35.7 0 47-21.7 47-41.3-0.1-15.7-6.4-27.4-31.6-38.6"/>
<polygon class="sf" points="212.1 100.7 204.8 74.3 158.8 74.3 158.8 51.3 198.4 51.3 190 21.1 125.9 21.1 125.9 155.8 158.8 155.8 157.6 100.7"/>
</svg>
                            </a>
                        </div>
                        <button class="navbar-toggler rounded">
                            <span class="text-dark far fa-lg fa-bars"></span>
                        </button>

                        <div class="col-12 latest-ad-col__big header-banner ">
                            <div class="ad-container mb-0">
                              <div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /8565528/SFW-ROS_Top728x90 -->
<div id='div-gpt-ad-1571431247238-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571431247238-0'); });
  </script>
</div></div>
                            </div>
                        </div>
                        <nav id="desktopNavBar" class="navbar navbar-expand-lg navbar-light col d-none d-lg-flex py-0 px-2">

                            <div class="container">
                                <!-- The WordPress Menu goes here -->
                              <div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav justify-content-between w-100"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-240506 nav-item"><a title="News" href="https://www.sfweekly.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240508 nav-item"><a title="Dining" href="https://www.sfweekly.com/category/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240507 nav-item"><a title="Music" href="https://www.sfweekly.com/category/music/" class="nav-link">Music</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240509 nav-item"><a title="Culture" href="https://www.sfweekly.com/category/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240702 nav-item"><a title="Film" href="https://www.sfweekly.com/category/film/" class="nav-link">Film</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240512 nav-item"><a title="Things To Do" href="https://archives.sfweekly.com/sanfrancisco/EventSearch?narrowByDate=Today" class="nav-link">Things To Do</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240510 nav-item"><a title="Best of SF" href="https://www.sfweekly.com/category/best-of-san-francisco/" class="nav-link">Best of SF</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240511 nav-item"><a title="Cannabis" href="http://sfevergreen.com/" class="nav-link">Cannabis</a></li>
<li>
<!--<form method="get" id="searchform" action="" role="search">
    <label class="sr-only" for="s"></label>
    <div class="input-group">
        <input class="field form-control" id="s" name="s" type="text"
               placeholder="" value="">
        <span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
                   value="">
		</span>
    </div>
</form>-->

<form id="siteSearch" action="/" method="get">
    <label for="topSearch" onclick="document.querySelector('#siteSearch').submit();" class="search__icon"><i class="far fa-search"></i></label>
    <input id="topSearch" name="s" type="text" class="search__input" placeholder="Search">
</form>
</li></ul></div>                            </div>

                        </nav><!-- .site-navigation -->

                    </div>
                </div>

            </div>

        </div>


      <div class='code-block code-block-25 ai-viewport-1' style='width:100%;justify-content:center;'>
<!-- /8565528/SFW-ROS_975x30 -->
<div class="pencilbar-ad" id='div-gpt-ad-1571432625430-0' style='width: 975px; height: 30px; margin-bottom: 0.5rem'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432625430-0'); });
  </script>
</div></div>

    </div><!-- #wrapper-navbar end -->


<div class="wrapper main-content-wrapper" id="single-wrapper">

    <div class="container" id="content" tabindex="-1">

        <div class="row row__underline">

            <header class="page-header">
                <a class="page-title" href="https://www.sfweekly.com/category/news/chemtales/">Chem Tales</a>            </header><!-- .page-header -->

            <!-- Do the left sidebar check -->
            

<div class="col-md pr-lg-3 content-area" id="primary">

            <main class="site-main" id="main">

                
                    
<article class="post-242917 post type-post status-publish format-standard has-post-thumbnail hentry category-chemtales category-news tag-california-bureau-of-cannabis-control tag-cannabis tag-cbd-latte tag-east-of-eden-cannabis-co tag-eaze tag-prop-64 tag-sf-dispensaries tag-sf-social-equity-program tag-weedmaps" id="post-242917">

    <header class="entry-header">

        <h2 class="entry-title">Pot Predictions: What to Watch for in California in 2020</h2>
        <p class="web-lead">As year three of adult-use sales gets underway, legitimate concerns for the industry remain.</p>
        <div class="entry-meta">

            <span class="byline"> by <span class="author vcard"><a href="https://www.sfweekly.com/author/zruskin/" title="Posts by Zack Ruskin" class="author url fn" rel="author">Zack Ruskin</a></span></span><span class="posted-on"> • <time class="entry-date published updated" datetime="2019-12-26T12:21:26-08:00">12/26/2019 12:21 pm</time></span>
        </div><!-- .entry-meta -->

        <div class="socials socials__single">
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sfweekly.com%2Fnews%2Fchemtales%2Fpot-predictions-what-to-watch-for-in-california-in-2020%2F" class="facebook fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-facebook-f fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter">
        <a target="_blank" href="http://twitter.com/home?status=Pot+Predictions%3A+What+to+Watch+for+in+California+in+2020+-+https%3A%2F%2Fwww.sfweekly.com%2Fnews%2Fchemtales%2Fpot-predictions-what-to-watch-for-in-california-in-2020%2F" class="twitter fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-twitter fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit">
        <a target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.sfweekly.com%2Fnews%2Fchemtales%2Fpot-predictions-what-to-watch-for-in-california-in-2020%2F&title=Pot+Predictions%3A+What+to+Watch+for+in+California+in+2020" class="reddit fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-reddit-alien fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story">
        <a href="mailto:?subject=Pot%20Predictions%3A%20What%20to%20Watch%20for%20in%20California%20in%202020&ampsubject=Pot%20Predictions%3A%20What%20to%20Watch%20for%20in%20California%20in%202020&amp;body=https%3A%2F%2Fwww.sfweekly.com%2Fnews%2Fchemtales%2Fpot-predictions-what-to-watch-for-in-california-in-2020%2F" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-envelope fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story">
        <a href="javascript:window.print();" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-print fa-stack-1x"></i>
        </a>
    </span>
</div>

    </header><!-- .entry-header -->

    <figure class="featured-image">
        <img width="838" height="400"   alt="" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/chemtales-zr-838x400.jpg" class="attachment-single_feature size-single_feature wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="838" height="400" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/chemtales-zr-838x400.jpg" class="attachment-single_feature size-single_feature wp-post-image" alt="" /></noscript>        <figcaption></figcaption>
    </figure>

    <div class="entry-content">

        <div class='code-block code-block-7 ai-viewport-1 ai-viewport-3' style='text-align: center; display: block; clear: both;'>
<div class='ai-adb-hide' data-ai-debug='7'>
<!-- /8565528/SFW-ROS_300x250-1 -->
<div id='div-gpt-ad-1571432091192-0' style='width: 300px; height: 250px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432091192-0'); });
  </script>
</div></div>
<div class='ai-adb-show ai-no-tracking' style='visibility: hidden; display: none;' data-ai-tracking='Wzk2LDAsIlJlcGxhY2VtZW50IiwiIl0=' data-ai-debug='7 <= 96'>
<div class="replacement">
  <span class="replacement-text">Please Consider Disabling Your Ad Blocker</span><br>
  <i class="fad fa-3x fa-frown"></i>
</div></div>
</div>
<div class="has-content-area" data-url="https://www.sfweekly.com/?p=242917" data-title="Pot Predictions: What to Watch for in California in 2020">
<p><strong>It can sometimes feel as though</strong> the cannabis industry is aging in dog years.</p>



<p>Those who can remember all the way back to 2017 may recall that the entrance to the Bay Bridge was not, in fact, always lined with billboards for big corporate pot outfits like Eaze and Weedmaps.  Believe it or not, in those days, most people had also yet to hear about the wonders of CBD — let alone the suggestion that it be consumed by means of an <a href="https://www.sfweekly.com/news/chemtales/cbd-ice-cream-humphry-slocombe/">infused pumpkin spice latte</a>.</p>



<p>From the rapid-fire rise and fall of cannabis party buses to a hard-fought battle to get compassionate care donations tax-exempt, the changes have certainly been fast and furious.  Still, somehow, 2020 will mark the beginning of only the third full year since recreational sales went into effect across California.</p>



<p>Well, that was supposed to be the plan.</p>



<p>The vision for Proposition 64 was ostensibly to make adult sales legal throughout the state, but the reality is that less than 25 percent of California cities currently allow for legal sales — a position made possible by stipulations in Prop 64 which provide municipalities with the choice to limit or outright ban cannabis businesses from operating within their jurisdiction if they so desire.</p><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /8565528/SFW-ROS_300x250-4 -->
<div id='div-gpt-ad-1571432253916-0' style='width: 300px; height: 250px; margin: 8px auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432253916-0'); });
  </script>
</div></div>




<p>One element of the industry exempted from such bans? Delivery services, which have been stepping in to get product to those who reside in areas without physical dispensaries.</p>



<p>In response, 24 cities (including Beverly Hills, Tracy, and Vacaville) <a href="https://www.ocregister.com/2019/04/05/25-local-governments-sue-california-over-marijuana-delivery-rules/">teamed with Santa Cruz County to file a lawsuit against the California Bureau of Cannabis Control</a> (BCC) on April 4. Their collective demand is that the courts overturn a rule that permits weed deliveries throughout the state, even in cities that have otherwise banned the industry.</p>



<p>Nearly a year later, a trial is currently scheduled to begin on April 20 (seriously).</p>



<p>In November, California Attorney General Xavier Becerra separately filed a motion on the BCC’s behalf to join a lawsuit being brought by East of Eden Cannabis Co., a Salinas delivery service suing Santa Cruz County for banning deliveries from companies not licensed by the county itself. Given the sheer volume of cannabis consumers living in areas without a physical dispensary who would potentially be affected should local governments win the right to ban deliveries, the outcome of this litigation will be one of the biggest storylines to follow in 2020.</p>



<p>In San Francisco, several noteworthy dispensaries continue to move closer to finally opening their doors following lengthy permitting processes.</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /8565528/SFW-ROS_300x250-5 -->
<div id='div-gpt-ad-1571432372540-0' style='width: 300px; height: 250px; margin: 8px auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432372540-0'); });
  </script>
</div></div>




<p>The city’s first dispensary to open under San Francisco’s Social Equity Program is a few weeks old, but expect to hear a lot more about this pot shop located at 1685 Haight St. That’s because San Francisco native Shawn M. Richard, the first applicant to be approved to open a dispensary under the city’s equity program, has Bay Area musician Berner as his business partner.</p>



<p>Thanks to the enormous popularity of Berner’s Cookies brand — a continually expanding Bay Area enterprise that counts cannabis strains, dispensaries, and a fashion line among its offerings — it’s likely this dispensary, located mere blocks from the Stanyan entrance to Golden Gate Park, will be looking to have a banner year right out of the gate.</p>



<p>In Union Square, Alexis Bronson and his business partners will continue their fight to open a dispensary at 152 Geary St. The issue stems from his Union Square neighbors, which include luxury retail chain Chanel, who are challenging Bronson’s proposal to turn the vacant storefront into a high-end dispensary. Though plans for the pot shop at 152 Geary have been in motion since the start of 2018, Bronson will now need to wait for Feb. 2 to argue his case before the San Francisco Planning Commission.</p>



<p>While the outcome of that case remains to be seen, equity applicant Joseph Hunt is fresh from a Planning Commission victory in December that will allow for his Mission District dispensary, Union Station, to move forward. Hunt has emphasized his focus on hiring local and his own past arrests as motivation for wanting to open a dispensary under the city’s social equity program.</p>



<div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /8565528/SFW-ROS_300x250-6 -->
<div id='div-gpt-ad-1571432404280-0' style='width: 300px; height: 250px; margin: 8px auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432404280-0'); });
  </script>
</div></div>
<p>One point of contention in getting his permit finalized stemmed over whether Union Station would be allowed to host an on-site consumption lounge. Apparently convinced that offering cannabis consumers a safe, legal place to enjoy their purchases was not a terrible idea, the Planning Commission — with the exception of Commissioner Frank Fung — gave their approval for a consumption lounge in a Dec. 6 vote.</p>



<p>As we settle into 2020, new storylines and obstacles will assuredly emerge, but while we wait, the outcome of deliveries and the success of new dispensaries are two things to keep a close eye on.</p>
</div>
        
    </div><!-- .entry-content -->

    <!--<footer class="entry-footer">

        
    </footer>--><!-- .entry-footer -->

    <div class="socials socials__single">
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sfweekly.com%2Fnews%2Fchemtales%2Fpot-predictions-what-to-watch-for-in-california-in-2020%2F" class="facebook fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-facebook-f fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter">
        <a target="_blank" href="http://twitter.com/home?status=Pot+Predictions%3A+What+to+Watch+for+in+California+in+2020+-+https%3A%2F%2Fwww.sfweekly.com%2Fnews%2Fchemtales%2Fpot-predictions-what-to-watch-for-in-california-in-2020%2F" class="twitter fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-twitter fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit">
        <a target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.sfweekly.com%2Fnews%2Fchemtales%2Fpot-predictions-what-to-watch-for-in-california-in-2020%2F&title=Pot+Predictions%3A+What+to+Watch+for+in+California+in+2020" class="reddit fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-reddit-alien fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story">
        <a href="mailto:?subject=Pot%20Predictions%3A%20What%20to%20Watch%20for%20in%20California%20in%202020&ampsubject=Pot%20Predictions%3A%20What%20to%20Watch%20for%20in%20California%20in%202020&amp;body=https%3A%2F%2Fwww.sfweekly.com%2Fnews%2Fchemtales%2Fpot-predictions-what-to-watch-for-in-california-in-2020%2F" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-envelope fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story">
        <a href="javascript:window.print();" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-print fa-stack-1x"></i>
        </a>
    </span>
</div>
    <form class="share-link">
        <label class="share-link__label" for="shareLink" onclick="copyText()">Copy Link</label>
        <input class="share-link__input" id="shareLink" type="text" value="https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020">
    </form>

    <!-- Flexbox container for aligning the toasts -->
    <div aria-live="polite" aria-atomic="true" class="toast-container">

        <!-- Then put toasts within -->
        <div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-delay="1000">
            <div class="toast-body text-center">
                <i class="fad fa-2x fa-link text-white d-block mb-2"></i>
                <span class="text-white d-block">Link copied to clipboard!</span>
            </div>
        </div>
    </div>

  Tags: <a href="https://www.sfweekly.com/tag/california-bureau-of-cannabis-control/" rel="tag">California Bureau of Cannabis Control</a>, <a href="https://www.sfweekly.com/tag/cannabis/" rel="tag">cannabis</a>, <a href="https://www.sfweekly.com/tag/cbd-latte/" rel="tag">cbd latte</a>, <a href="https://www.sfweekly.com/tag/east-of-eden-cannabis-co/" rel="tag">east of eden cannabis co</a>, <a href="https://www.sfweekly.com/tag/eaze/" rel="tag">Eaze</a>, <a href="https://www.sfweekly.com/tag/prop-64/" rel="tag">prop. 64</a>, <a href="https://www.sfweekly.com/tag/sf-dispensaries/" rel="tag">sf dispensaries</a>, <a href="https://www.sfweekly.com/tag/sf-social-equity-program/" rel="tag">sf social equity program</a>, <a href="https://www.sfweekly.com/tag/weedmaps/" rel="tag">weedmaps</a>

</article><!-- #post-## -->
                                        <div class="comments-area">

                    </div>

                    
	<div id="lfc_comments" class="comments-area" align="center">
					<button id="lfc_button" class="btn button lfc-btn" onclick="loadLFCComments();">Load Comments</button>
			</div>


                
            </main><!-- #main -->

            <!-- Do the right sidebar check -->
            
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



	
	<div class="col-12 widget-area grid-sidebar-col" id="right-sidebar" role="complementary">
<aside id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 0 0 8px 0;'>
<div class='ai-adb-hide' data-ai-debug='9'>
<!-- /8565528/SFW-ROS_300x250-3 -->
<div id='div-gpt-ad-1571432221374-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432221374-0'); });
  </script>
</div></div>
<div class='ai-adb-show ai-no-tracking' style='visibility: hidden; display: none;' data-ai-tracking='Wzk2LDAsIlJlcGxhY2VtZW50IiwiIl0=' data-ai-debug='9 <= 96'>
<div class="replacement">
  <span class="replacement-text">Please Consider Disabling Your Ad Blocker</span><br>
  <i class="fad fa-3x fa-frown"></i>
</div></div>
</div>
</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Trending</h3>		<ul>
											<li>
					<a href="https://www.sfweekly.com/news/new-california-laws-2020/">What Laws Will Change California in 2020?</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/news/san-francisco-progress-2020/">Five Areas San Francisco Needs to Make Progress on in 2020</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/culture/san-francisco-arts-2020/">What to Expect from the Arts in 2020</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/">Pot Predictions: What to Watch for in California in 2020</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/culture/the-savior-complex-of-little-women/">The Savior Complex of &#8216;Little Women&#8217;</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/culture/theater/becky-nurse-of-salem-is-bewitched-bothered-and-bewildered/">Becky Nurse of Salem is Bewitched, Bothered and Bewildered</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/culture/theater/in-vinegar-tom-which-witch-is-which/">In Vinegar Tom, Which Witch is Which?</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/music/hearthis/the-marias-headline-this-weeks-must-see-acts/">The Marias Headline This Week&#8217;s Must-See Acts</a>
									</li>
					</ul>
		</aside><aside id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-28' style=''>
<div class="newsletter-signup sidebar">
 <h3>Sign Up For Our Newsletters</h3>
 <h4 class="mb-4">Stay Connected with the Latest San Francisco News, Music, Food, and Events Right in Your Inbox!</h4>
 <a href="/newsletters/" class="btn btn-primary"><i class="fal fa-paper-plane mr-2"></i>Sign Up</a>
</div></div>
</aside><aside id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-24' style=''>
<!-- /8565528/SFW-ROS_300x600-2 -->
<div id='div-gpt-ad-1571432571654-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432571654-0'); });
  </script>
</div></div>
</aside><aside id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<!-- /8565528/SFW-ROS_300x250-2 -->
<div id='div-gpt-ad-1571432179951-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432179951-0'); });
  </script>
</div></div>
</aside>
</div><!-- #right-sidebar -->


        </div><!-- .row -->

        <h3 class="font-weight-bold text-uppercase">Related Stories</h3>

<div class="row row__underline mb-2"><!--///// RELATED SECTION /////-->
  <div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.sfweekly.com/news/chemtales/california-cannabis-taxes-too-damn-high/">
          <img width="570" height="355"   alt="" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/jan5cannabis-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="570" height="355" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/jan5cannabis-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" /></noscript>      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.sfweekly.com/news/chemtales/california-cannabis-taxes-too-damn-high/">
        <h5 class="four-line-max">Industry Leaders Say State Cannabis Taxes Are Too Damn High</h5>
      </a>
                    <span class="latest-by mb-3"> By <a href="https://www.sfweekly.com/author/zruskin/" title="Posts by Zack Ruskin" class="author url fn" rel="author">Zack Ruskin</a></span> <!--coauthors_posts_links();-->
                </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.sfweekly.com/news/chemtales/tommy-chong-is-just-grateful-to-still-be-here/">
          <img width="570" height="355"   alt="" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/chemtales-zr-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="570" height="355"   alt="" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/chemtales-zr-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="570" height="355" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/chemtales-zr-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" /></noscript></noscript>      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.sfweekly.com/news/chemtales/tommy-chong-is-just-grateful-to-still-be-here/">
        <h5 class="four-line-max">Tommy Chong Is Just Grateful to (Still) Be Here</h5>
      </a>
                    <span class="latest-by mb-3"> By <a href="https://www.sfweekly.com/author/zruskin/" title="Posts by Zack Ruskin" class="author url fn" rel="author">Zack Ruskin</a></span> <!--coauthors_posts_links();-->
                </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.sfweekly.com/news/chemtales/nug-wellness-in-san-leandro-aims-for-marijuana-modernism/">
          <img width="570" height="355"   alt="" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/chemtales-zr-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="570" height="355" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/chemtales-zr-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" /></noscript>      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.sfweekly.com/news/chemtales/nug-wellness-in-san-leandro-aims-for-marijuana-modernism/">
        <h5 class="four-line-max">NUG Wellness in San Leandro Aims for Marijuana Modernism</h5>
      </a>
                    <span class="latest-by mb-3"> By <a href="https://www.sfweekly.com/author/zruskin/" title="Posts by Zack Ruskin" class="author url fn" rel="author">Zack Ruskin</a></span> <!--coauthors_posts_links();-->
                </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.sfweekly.com/news/chemtales/berkeley-community-health-commission-mulls-decriminalizing-psychedelics/">
          <img width="570" height="355"   alt="" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/chemtales-zr-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="570" height="355"   alt="" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/chemtales-zr-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="570" height="355" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/chemtales-zr-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" /></noscript></noscript>      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.sfweekly.com/news/chemtales/berkeley-community-health-commission-mulls-decriminalizing-psychedelics/">
        <h5 class="four-line-max">Berkeley Community Health Commission Mulls Decriminalizing Psychedelics</h5>
      </a>
                    <span class="latest-by mb-3"> By <a href="https://www.sfweekly.com/author/zruskin/" title="Posts by Zack Ruskin" class="author url fn" rel="author">Zack Ruskin</a></span> <!--coauthors_posts_links();-->
                </figcaption>
  </figure>
</div>
                                     <!--///// END RELATED SECTION /////-->

</div><!-- #content -->

        <div class="col-12 px-0">
            <div class="row mx-0 mb-2"><!--/// ADS UNDER CONTENT ///-->

                <div class="d-none d-xl-block col">
                    <a target="_blank" href="/contact-us/" class="real-estate real-estate__row py-3 py-md-none">
                        <div class="text-center mb-3">
                            <span><span class="text-warning">Have a tip?</span><br> Email us at<br><span class="email text-warning">news@sfweekly.com</span></span>
                        </div>
                        <div class="text-center">
                            <i class="fas fa-megaphone fa-2x"></i>
                        </div>
                    </a>

                    <!--<div id="homepageFeaturedInHousedAd">
                        <a target="_blank" href="http://realestate.sfexaminer.com">
                            <img  alt="" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/img/in-house-ad.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/img/in-house-ad.jpg" alt=""></noscript>
                        </a>
                    </div>-->
                </div>

                <div class="col-12 grid-ad-col__big">
                    <div class="ad-container">
                        <div class='code-block code-block-5' style=''>
<div class='ai-adb-hide' data-ai-debug='5'>
<!-- /8565528/SFW_Home_970x250 -->
<div id='div-gpt-ad-1571851993410-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571851993410-0'); });
  </script>
</div></div>
<div class='ai-adb-show ai-no-tracking' style='visibility: hidden; display: none;' data-ai-tracking='Wzk2LDAsIlJlcGxhY2VtZW50IiwiIl0=' data-ai-debug='5 <= 96'>
<div class="replacement">
  <span class="replacement-text">Please Consider Disabling Your Ad Blocker</span><br>
  <i class="fad fa-3x fa-frown"></i>
</div></div>
</div>
                    </div>
                </div>

            </div>
        </div>

    </div><!-- #single-wrapper -->
</div>




    <!-- ******************* The Footer Full-width Widget Area ******************* -->

    <div class="wrapper bg-dark" id="wrapper-footer-full">

        <div class="container" id="footer-full-content" tabindex="-1">

            <div class="row row__underline">

                
                <div class="col-12 col-md-8 order-2 order-md-1 d-none d-md-block">
                    <div class="row">
                        <div class="col-12 col-md-4">
                            <div id="menu-location-footer_primary" class="menu-footer-nav-container"><ul id="footerMenu1" class="footer-menu footer-menu__main"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240513 nav-item"><a title="Top Stories" href="https://www.sfweekly.com/category/topstories/" class="nav-link">Top Stories</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-240514 nav-item"><a title="News" href="https://www.sfweekly.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240516 nav-item"><a title="Dining" href="https://www.sfweekly.com/category/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240515 nav-item"><a title="Music" href="https://www.sfweekly.com/category/music/" class="nav-link">Music</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240517 nav-item"><a title="Culture" href="https://www.sfweekly.com/category/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240518 nav-item"><a title="Sponsored" href="https://www.sfweekly.com/category/sponsored/" class="nav-link">Sponsored</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240519 nav-item"><a title="Film" href="https://www.sfweekly.com/category/film/" class="nav-link">Film</a></li>
</ul></div>                        </div>

                        <div class="col-12 col-md-4">
                            <span class="footer-menu__title text-uppercase">Quicklinks</span>
                            <div id="menu-location-footer_secondary" class="menu-quick-links-container"><ul id="footerMenu2" class="footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240520 nav-item"><a title="Events" href="https://www.sfweekly.com/category/dining/sfoodie/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240521 nav-item"><a title="Free Stuff" href="https://www.sfweekly.com/category/freestuff/" class="nav-link">Free Stuff</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240522 nav-item"><a title="Newsletters" href="https://www.sfweekly.com/newsletters/" class="nav-link">Newsletters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240523 nav-item"><a title="Archives" href="http://archives.sfweekly.com/" class="nav-link">Archives</a></li>
</ul></div>                        </div>

                        <div class="col-12 col-md-4">
                            <span class="footer-menu__title text-uppercase">About SF Weekly</span>
                            <div id="menu-location-footer_tertiary" class="menu-about-sf-weekly-container"><ul id="footerMenu3" class="footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240525 nav-item"><a title="About Us" href="https://www.sfweekly.com/about-us/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240526 nav-item"><a title="Advertise" href="https://www.sfweekly.com/contact-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240527 nav-item"><a title="Contact Us" href="https://www.sfweekly.com/contact-us/" class="nav-link">Contact Us</a></li>
</ul></div>                        </div>
                    </div>
                </div>

                <div class="col-12 col-md-4 order-1 order-md-2">
                    <a href="/" class="footer-logo sf-weekly-logo__light">
                        <svg style="width:100%;height:auto;" version="1.1" viewBox="0 0 792 175.2"><metadata><rdf:RDF><cc:Work rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage"/><dc:title/></cc:Work></rdf:RDF></metadata>
<polygon class="weekly" points="354 21 335.2 21 311.6 115.3 311.3 115.3 288.7 21 270.5 21 247.3 115.3 246.9 115.3 223.6 21 198.1 21 237.5 155.9 257.1 155.9 279.4 66.8 279.8 66.8 301.6 155.9 321.5 155.9 354 44.2 354 155.9 426.5 155.9 426.5 132.6 378.9 132.6 378.9 100.7 424.5 100.7 424.5 77.4 378.9 77.4 378.9 44.4 426.5 44.4 426.5 21 360.7 21"/>
<polygon class="weekly" points="435.6 155.9 508.1 155.9 508.1 132.6 460.6 132.6 460.6 100.7 506.1 100.7 506.1 77.4 460.6 77.4 460.6 44.4 508.1 44.4 508.1 21 435.6 21"/>
<polygon class="weekly" points="584.7 21 542.6 79.4 542.2 79.4 542.2 21 517.3 21 517.3 155.9 542.2 155.9 542.2 96.7 542.6 96.7 584.7 155.9 614 155.9 563.2 87.4 614 21"/>
<polygon class="weekly" points="647.8 21 622.9 21 622.9 155.9 689 155.9 689 132.6 647.8 132.6"/>
<polygon class="weekly" points="739.8 21 710.2 83 680.9 21 653.5 21 697.8 106.2 697.8 155.9 722.8 155.9 722.8 106.2 767.3 21"/>
<path class="sf" d="m88.9 78.5c-24.2-11-27.8-12.6-27.8-20.6 0-6.4 5.8-10.6 11.8-10.6 10.6 0 11.7 8.6 12.4 13.1h34c-0.4-7.6-0.9-16.7-8.9-26.6-8.7-10.3-23.1-15.2-36.4-15.2-22.6 0-47.1 14.4-47.1 39.7s23.5 34.8 32.9 38.6c20.8 8.7 26.4 10.9 26.4 19.8 0 6.2-4.9 12.9-13.1 12.9-4.4 0-14-2.7-14-18.4h-34.2v4.4c0 17.3 9.6 42.8 48.6 42.8 35.7 0 47-21.7 47-41.3-0.1-15.7-6.4-27.4-31.6-38.6"/>
<polygon class="sf" points="212.1 100.7 204.8 74.3 158.8 74.3 158.8 51.3 198.4 51.3 190 21.1 125.9 21.1 125.9 155.8 158.8 155.8 157.6 100.7"/>
</svg>
                    </a>
                    <div class="socials socials__footer">
                        <a class="facebook fa-stack" target="_blank" href="https://www.facebook.com/sfweekly/">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-facebook-f fa-stack-1x"></i>
                        </a>
                        <a class="twitter fa-stack" target="_blank" href="https://twitter.com/sfweekly/">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-twitter fa-stack-1x"></i>
                        </a>
                        <a class="instagram fa-stack" target="_blank" href="https://www.instagram.com/sfweekly/">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-instagram fa-stack-1x"></i>
                        </a>
                    </div>
                </div>

            </div>

        </div>

    </div><!-- #wrapper-footer-full -->


<div class="wrapper bg-dark" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

                    <div class="row">
                        <div class="col-12">
                            <div class="ad-container">
                                <div class='code-block code-block-15' style='margin-bottom:1.5rem;'>
<!-- /8565528/SFW-ROS_Bottom970x90-Responsive -->
<div id='div-gpt-ad-1572373735403-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572373735403-0'); });
  </script>
</div></div>
                            </div>
                        </div>
                    </div>

					<div class="site-info row">

						
                        <div class="col-12 col-md-6">
                            <span class="copyright">© 2019, SF Weekly and SFMC</span>
                        </div>

                        <div class="col-12 col-md-6">
                            <div id="menu-location-legal_menu" class="menu-legal-links-container"><ul id="legalMenu" class="legal-menu"><li id="menu-item-240528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240528"><a href="https://www.sfweekly.com/sf-weekly-terms-use/">Terms of Use</a></li>
<li id="menu-item-240529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240529"><a href="https://www.sfweekly.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                        </div>

					</div><!-- .site-info -->


				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->


<div class='code-block code-block-26' style='display:none;'>
<!-- /8565528/SFW-ROS_320x480 -->
<div id='div-gpt-ad-1571432810753-0' style='width: 320px; height: 480px;'>
  <script>
     googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432810753-0'); });
  </script>
</div></div>
<div class='code-block code-block-27' style='display:none;'>
<!-- /8565528/SFW-ROS_600x480 -->
<div id='div-gpt-ad-1571432870141-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432870141-0'); });
  </script>
</div></div>

</div><!-- #page we need this extra closing tag here -->

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "sfweekly.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Zack Ruskin";
			_sf_async_config.sections = "Chem Tales, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3447'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>

<script type='text/javascript'>
lazySizes.init();
</script>



<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"","show_twitter":"1","show_linkedin":"","show_pinterest":"","show_email":"1","show_xing":"","show_copy":"1","show_whatsapp":"","twitter_username":"","twitter_fa_class":"fab fa-twitter","facebook_fa_class":"fab fa-facebook-square","linkedin_fa_class":"fab fa-linkedin","pinterest_fa_class":"fab fa-pinterest","xing_fa_class":"fab fa-xing","whatsapp_fa_class":"fab fa-whatsapp","copy_fa_class":"fa fa-copy","email_fa_class":"fa fa-envelope","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","whatsapp_text":"WhatsApp","xing_text":"Xing","copy_text":"Copy","email_text":"E-mail","icons":"1","facebook_app_id":"","email_your_name_value":"","email_from_value":"","nonce":"616a0e592b","ajax_url":"https:\/\/www.sfweekly.com\/wp-admin\/admin-ajax.php","email_share":"Share This Post Via Email","email_subject":"Your Subject","email_your_name":"Your Name","email_send_email":"Send to Email Address","email_subject_text":"[Shared Post] %title%","email_from":"Your Email Address","email_send":"Send Email","email_cancel":"Cancel","email_close":"Close","email_loading":"https:\/\/www.sfweekly.com\/wp-content\/plugins\/highlight-and-share\/img\/loading.gif","email_subject_error":"You must fill in a subject.","email_email_to":"Send to Email Address is blank.","email_email_from":"Your email address is blank.","email_email_name":"Your name is blank.","email_sending":"Sending...","customizer_preview":""};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "highlight-and-share", { "locale_data": { "messages": { "": {} } } } );
</script>


<script type='text/javascript'>function loadLFCComments() {(function(d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (d.getElementById(id)) return;
                        js = d.createElement(s); js.id = id;
                        js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=417680955838246';
                        fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));
                    }document.getElementById('lfc_button').onclick = function() {
                    var lfc_div = document.getElementById('lfc_comments');
                    lfc_div.innerHTML = '<div id="fb-root"></div><div class="fb-comments" data-width="100%" data-href="https://www.sfweekly.com/news/chemtales/pot-predictions-what-to-watch-for-in-california-in-2020/" data-numposts="10" data-colorscheme="light" data-order-by="social"></div>';
                    loadLFCComments();
                };
                </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//richstring.com/249fa1afb610589da05d00c0896a527e7f57951f93f9c34b74f70cfbcd77141aab669461f9d66998bccc5e08775954d565fc7102835c600098515927fb1d');</script>

<script>
var datalayer= {
z_imtr: '%%VIEW_URL_UNESC%%',
z_cltr: '%%CLICK_URL_UNESC%%'
}
</script>


<div id="z0adf1b32-6e2c-43f2-96e2-0e7c496fdc52" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3596.tm.zedo.com/v1/b509a61a-5672-47d1-9cf8-fa79097605fa/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3596.tm.zedo.com/v1/b509a61a-5672-47d1-9cf8-fa79097605fa/tm.js?data="+a+"'><"+"/script>")}("datalayer","z0adf1b32-6e2c-43f2-96e2-0e7c496fdc52",true, 1 , 1);</script>

<!--<script src="//surgeprice.com/display/async/Kg3RFMmSZ8i2rGAQi/sfexaminer.com/ariel.js" data-cfasync="false"></script>-->

<script src="https://static.freeskreen.com/publisher/4329/freeskreen.min.js"></script>

<!-- Loads Super Ugly Ads on Mobile -->
<!--<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2420773643201651",
enable_page_level_ads: true
});
</script>--><!-- Code for ad blocking detection -->
<!--noptimize-->
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed"   data-src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="ad-inserter adsense ad-img ad-index lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></noscript></div>
<div id="adb-container" class="ai-dummy-ad" style="position:absolute; z-index: -100000; width: 500px; top: -1000px; left: -1000px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-dummy-ad-client-" data-ad-slot="dummyadslot"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.5.10"></script>
<script async id="ai-adb-sponsors" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.5.10"></script>
<script async id="ai-adb-advertising" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.5.10"></script>
<script async id="ai-adb-adverts" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.5.10"></script>
<!--/noptimize-->
<!-- Code for ad blocking detection END -->
<script>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</script>
<div class='code-block code-block-1' style='position:fixed;left:0;top:0;'>
<!-- /8565528/SFW-ROS_Left300x900 -->
<div class="along-side-ad" id='div-gpt-ad-1571432726717-0' style='width: 300px; height: 900px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432726717-0'); });
  </script>
</div></div>
<div class='code-block code-block-2' style='position:fixed;right:0;top:0;'>
<!-- /8565528/SFW-ROS_Right300x900 -->
<div class="along-side-ad" id='div-gpt-ad-1571432677476-0' style='width: 300px; height: 900px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432677476-0'); });
  </script>
</div></div>
<script type="text/javascript" defer src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_e9c71b8b72f975e2a3c03367c97ebd16.js"></script></body>

</html>

