<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="theme-color" content="#ae1f23"> <!--3a3a3c-->
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <title>Can a Personal Loan Help You Cope Financially During This Covid-19 Pandemic? - SF Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can a Personal Loan Help You Cope Financially During This Covid-19 Pandemic? - SF Weekly" />
<meta property="og:description" content="A lot of people are getting into financial straits because of the COVID-19 pandemic. Due to the measures to flatten the curve of those..." />
<meta property="og:url" content="https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/" />
<meta property="og:site_name" content="SF Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/SFWeekly/" />
<meta property="article:section" content="Sponsored" />
<meta property="article:published_time" content="2020-10-03T07:00:00+00:00" />
<meta property="article:modified_time" content="2020-10-03T00:20:29+00:00" />
<meta property="og:updated_time" content="2020-10-03T00:20:29+00:00" />
<meta property="og:image" content="https://www.sfweekly.com/wp-content/uploads/2020/10/pexels-edward-jenner-4031818.jpg" />
<meta property="og:image:secure_url" content="https://www.sfweekly.com/wp-content/uploads/2020/10/pexels-edward-jenner-4031818.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A lot of people are getting into financial straits because of the COVID-19 pandemic. Due to the measures to flatten the curve of those..." />
<meta name="twitter:title" content="Can a Personal Loan Help You Cope Financially During This Covid-19 Pandemic? - SF Weekly" />
<meta name="twitter:site" content="@SFWeekly" />
<meta name="twitter:image" content="https://www.sfweekly.com/wp-content/uploads/2020/10/pexels-edward-jenner-4031818.jpg" />
<meta name="twitter:creator" content="@SFWeekly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sfweekly.com/#organization","name":"SF Weekly","url":"https://www.sfweekly.com/","sameAs":["https://www.facebook.com/SFWeekly/","https://www.instagram.com/sfweekly/","https://twitter.com/SFWeekly"],"logo":{"@type":"ImageObject","@id":"https://www.sfweekly.com/#logo","url":"https://www.sfweekly.com/wp-content/uploads/2019/11/sf-weekly-logo-1485x293.png","width":1485,"height":293,"caption":"SF Weekly"},"image":{"@id":"https://www.sfweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.sfweekly.com/#website","url":"https://www.sfweekly.com/","name":"SF Weekly","description":"SF Weekly","publisher":{"@id":"https://www.sfweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.sfweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/#primaryimage","url":"https://www.sfweekly.com/wp-content/uploads/2020/10/pexels-edward-jenner-4031818.jpg","width":640,"height":426},{"@type":"WebPage","@id":"https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/#webpage","url":"https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/","inLanguage":"en-US","name":"Can a Personal Loan Help You Cope Financially During This Covid-19 Pandemic? - SF Weekly","isPartOf":{"@id":"https://www.sfweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/#primaryimage"},"datePublished":"2020-10-03T07:00:00+00:00","dateModified":"2020-10-03T00:20:29+00:00"},{"@type":"Article","@id":"https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/#article","isPartOf":{"@id":"https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/#webpage"},"author":{"@id":"https://www.sfweekly.com/#/schema/person/0c047f6063a751ce1215a6e9c1d65bc8"},"headline":"Can a Personal Loan Help You Cope Financially During This Covid-19 Pandemic?","datePublished":"2020-10-03T07:00:00+00:00","dateModified":"2020-10-03T00:20:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/#webpage"},"publisher":{"@id":"https://www.sfweekly.com/#organization"},"image":{"@id":"https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/#primaryimage"},"articleSection":"Sponsored","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.sfweekly.com/#organization"}},{"@type":["Person"],"@id":"https://www.sfweekly.com/#/schema/person/0c047f6063a751ce1215a6e9c1d65bc8","name":"IT Support","image":{"@type":"ImageObject","@id":"https://www.sfweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/232e1d99456712df22f64f678cf37acc?s=96&d=mm&r=g","caption":"IT Support"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/amp/" /><meta name="generator" content="AMP for WP 1.0.20"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SF Weekly &raquo; Feed" href="https://www.sfweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SF Weekly &raquo; Comments Feed" href="https://www.sfweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SF Weekly &raquo; Can a Personal Loan Help You Cope Financially During This Covid-19 Pandemic? Comments Feed" href="https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ai-aos-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/includes/aos/ai-aos.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmenu-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/mmenu/css/mmenu.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i%7CMerriweather%3A400%2C400i%2C700%2C700i%2C900%2C900i&#038;display=swap&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/themes/SF-Weekly-2020/css/theme.min.css?ver=1.1.1583827514' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-email-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/css/highlight-and-share-emails.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css'  href='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/css/highlight-and-share-black.css?ver=3.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.4+2.6.2","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3.4+2.6.2'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/mmenu/js/mmenu.js?ver=3'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.sfweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sfweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sfweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.sfweekly.com/?p=248873' />
<link rel="alternate" type="application/json+oembed" href="https://www.sfweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sfweekly.com%2Fsponsored%2Fcan-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sfweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sfweekly.com%2Fsponsored%2Fcan-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-58316615-2', 'auto');
    ga('require', 'linkid', 'linkid.js');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
    setTimeout("ga('send','event','Profitable Engagement','time on page more than 15 seconds')",15000);
</script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: rgba(255, 255, 255, 0) url('https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/wp-smushit/app/assets/images/smush-lazyloader-2.gif') no-repeat center !important;
					background-size: 16px auto !important;
				}
					</style>
		<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="SF Weekly - SF Weekly">
<link rel="icon" href="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/cropped-sfw-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/cropped-sfw-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/cropped-sfw-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.sfweekly.com/wp-content/uploads/2018/01/cropped-sfw-1-270x270.jpg" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 1199px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- Begin Next Millennium -->
<script async src="https://powerad.ai/script.js"></script>
<!-- End Next Millennium -->

<!--DevCon Script -->
<script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript"></script>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script defer>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</script>

<!-- Legacy Refresh - Refreshes Page Every 5 Minutes -->
<!--<meta http-equiv="refresh" content="300">--> 

<!-- Hotjar Tracking Code for https://www.sfweekly.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1671606,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>

<body class="post-template-default single single-post postid-248873 single-format-standard wp-embed-responsive group-blog">
<div class="site" id="page">
    <!-- ******************* The Navbar Area ******************* -->
    <div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

        <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

        <div id="topNav" class="bg-secondary position-lg-static d-none d-lg-flex w-100">

                        <div class="container">
                
                <div class="row py-2">
                    <div class="d-none d-lg-inline col-lg-6 text-lg-left mb-lg-0">
                        <span class="header-date d-none"></span>
                    </div>
                    <div class="col-12 col-lg-6 d-flex align-items-center justify-content-between d-lg-block text-lg-right">
                        <!--<a target="_blank" href="http://afterdarksf.com/?src=sfweekly" class="after-dark">
                            <img  alt="" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/img/AfterDarkLogoWhite.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/img/AfterDarkLogoWhite.png" alt=""></noscript>
                        </a>-->
                        <div class="socials socials__header">
                            <a class="facebook" target="_blank" href="https://www.facebook.com/sfweekly/"><i class="fab fa-lg fa-facebook-f"></i></a>
                            <a class="twitter" target="_blank" href="https://twitter.com/sfweekly/"><i class="fab fa-lg fa-twitter"></i></a>
                            <a class="instagram " target="_blank" href="https://www.instagram.com/sfweekly/"><i class="fab fa-lg fa-instagram"></i></a>
                        </div>


                    </div>
                </div>

                <div id="mmenuContainer" class="menu-mobile-menu-container"><ul id="mobile-menu" class="menu"><li id="menu-item-240530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240530"><a href="/">Home</a></li>
<li id="menu-item-240531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240531"><a href="https://www.sfweekly.com/category/news/">News</a></li>
<li id="menu-item-240533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240533"><a href="https://www.sfweekly.com/category/dining/">Dining</a></li>
<li id="menu-item-240532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240532"><a href="https://www.sfweekly.com/category/music/">Music</a></li>
<li id="menu-item-240534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240534"><a href="https://www.sfweekly.com/category/culture/">Culture</a></li>
<li id="menu-item-240536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240536"><a href="https://archives.sfweekly.com/sanfrancisco/EventSearch?narrowByDate=Today">Things To Do</a></li>
<li id="menu-item-240535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240535"><a href="https://www.sfweekly.com/category/best-of-san-francisco/">Best of SF</a></li>
<li id="menu-item-240537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240537"><a href="http://sfevergreen.com/">Cannabis</a></li>
<li id="menu-item-240538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240538"><a href="https://www.sfweekly.com/category/topstories/">Top Stories</a></li>
<li id="menu-item-240539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-240539"><a href="https://www.sfweekly.com/category/sponsored/">Sponsored</a></li>
<li id="menu-item-240540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240540"><a href="https://www.sfweekly.com/category/film/">Film</a></li>
<li id="menu-item-240541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240541"><a href="#">Quicklinks</a>
<ul class="sub-menu">
	<li id="menu-item-240542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240542"><a href="https://www.sfweekly.com/category/dining/sfoodie/events/">Events</a></li>
	<li id="menu-item-240543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240543"><a href="https://www.sfweekly.com/category/freestuff/">Free Stuff</a></li>
	<li id="menu-item-240544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240544"><a href="https://www.sfweekly.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-240545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240545"><a href="http://archives.sfweekly.com/">Archives</a></li>
</ul>
</li>
<li id="menu-item-240546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240546"><a href="#">About SF Weekly</a>
<ul class="sub-menu">
	<li id="menu-item-240548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240548"><a href="https://www.sfweekly.com/about-us/">About Us</a></li>
	<li id="menu-item-240547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240547"><a href="https://www.sfweekly.com/contact-us/">Advertise</a></li>
	<li id="menu-item-240549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240549"><a href="https://www.sfweekly.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>

                            </div><!-- .container -->
                </div>

        <div class="main-nav">
            <div id="logoSection">

                <div class="container">
                    <div class="row py-2">
                        <div id="logoWrapper" class="siteLogo col d-flex align-items-center order-first">
                            <a href="/" class="navbar-brand py-0 w-100 sf-weekly-logo__dark">
                              <svg style="width:100%;height:auto;" version="1.1" viewBox="0 0 792 175.2"><metadata><rdf:RDF><cc:Work rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage"/><dc:title/></cc:Work></rdf:RDF></metadata>
<polygon class="weekly" points="354 21 335.2 21 311.6 115.3 311.3 115.3 288.7 21 270.5 21 247.3 115.3 246.9 115.3 223.6 21 198.1 21 237.5 155.9 257.1 155.9 279.4 66.8 279.8 66.8 301.6 155.9 321.5 155.9 354 44.2 354 155.9 426.5 155.9 426.5 132.6 378.9 132.6 378.9 100.7 424.5 100.7 424.5 77.4 378.9 77.4 378.9 44.4 426.5 44.4 426.5 21 360.7 21"/>
<polygon class="weekly" points="435.6 155.9 508.1 155.9 508.1 132.6 460.6 132.6 460.6 100.7 506.1 100.7 506.1 77.4 460.6 77.4 460.6 44.4 508.1 44.4 508.1 21 435.6 21"/>
<polygon class="weekly" points="584.7 21 542.6 79.4 542.2 79.4 542.2 21 517.3 21 517.3 155.9 542.2 155.9 542.2 96.7 542.6 96.7 584.7 155.9 614 155.9 563.2 87.4 614 21"/>
<polygon class="weekly" points="647.8 21 622.9 21 622.9 155.9 689 155.9 689 132.6 647.8 132.6"/>
<polygon class="weekly" points="739.8 21 710.2 83 680.9 21 653.5 21 697.8 106.2 697.8 155.9 722.8 155.9 722.8 106.2 767.3 21"/>
<path class="sf" d="m88.9 78.5c-24.2-11-27.8-12.6-27.8-20.6 0-6.4 5.8-10.6 11.8-10.6 10.6 0 11.7 8.6 12.4 13.1h34c-0.4-7.6-0.9-16.7-8.9-26.6-8.7-10.3-23.1-15.2-36.4-15.2-22.6 0-47.1 14.4-47.1 39.7s23.5 34.8 32.9 38.6c20.8 8.7 26.4 10.9 26.4 19.8 0 6.2-4.9 12.9-13.1 12.9-4.4 0-14-2.7-14-18.4h-34.2v4.4c0 17.3 9.6 42.8 48.6 42.8 35.7 0 47-21.7 47-41.3-0.1-15.7-6.4-27.4-31.6-38.6"/>
<polygon class="sf" points="212.1 100.7 204.8 74.3 158.8 74.3 158.8 51.3 198.4 51.3 190 21.1 125.9 21.1 125.9 155.8 158.8 155.8 157.6 100.7"/>
</svg>
                            </a>
                        </div>
                        <button class="navbar-toggler rounded">
                            <span class="text-dark far fa-lg fa-bars"></span>
                        </button>

                        <div class="col-12 latest-ad-col__big header-banner ">
                            <div class="ad-container mb-0">
                              <div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /8565528/SFW-ROS_Top728x90 -->
<div id='div-gpt-ad-1571431247238-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571431247238-0'); });
  </script>
</div></div>
                            </div>
                        </div>
                        <nav id="desktopNavBar" class="navbar navbar-expand-lg navbar-light col d-none d-lg-flex py-0 px-2">

                            <div class="container">
                                <!-- The WordPress Menu goes here -->
                              <div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav justify-content-between w-100"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240506 nav-item"><a title="News" href="https://www.sfweekly.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240508 nav-item"><a title="Dining" href="https://www.sfweekly.com/category/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240507 nav-item"><a title="Music" href="https://www.sfweekly.com/category/music/" class="nav-link">Music</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240509 nav-item"><a title="Culture" href="https://www.sfweekly.com/category/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240702 nav-item"><a title="Film" href="https://www.sfweekly.com/category/film/" class="nav-link">Film</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240512 nav-item"><a title="Things To Do" href="https://archives.sfweekly.com/sanfrancisco/EventSearch?narrowByDate=Today" class="nav-link">Things To Do</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240510 nav-item"><a title="Best of SF" href="https://www.sfweekly.com/category/best-of-san-francisco/" class="nav-link">Best of SF</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240511 nav-item"><a title="Cannabis" href="http://sfevergreen.com/" class="nav-link">Cannabis</a></li>
<li>
<!--<form method="get" id="searchform" action="" role="search">
    <label class="sr-only" for="s"></label>
    <div class="input-group">
        <input class="field form-control" id="s" name="s" type="text"
               placeholder="" value="">
        <span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
                   value="">
		</span>
    </div>
</form>-->

<form id="siteSearch" action="/" method="get">
    <label for="topSearch" onclick="document.querySelector('#siteSearch').submit();" class="search__icon"><i class="far fa-search"></i></label>
    <input id="topSearch" name="s" type="text" class="search__input" placeholder="Search">
</form>
</li></ul></div>                            </div>

                        </nav><!-- .site-navigation -->

                    </div>
                </div>

            </div>

        </div>


      <div class='code-block code-block-25 ai-viewport-1' style='width:100%;justify-content:center;'>
<!-- /8565528/SFW-ROS_975x30 -->
<div class="pencilbar-ad" id='div-gpt-ad-1571432625430-0' style='width: 975px; height: 30px; margin-bottom: 0.5rem'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432625430-0'); });
  </script>
</div></div>

    </div><!-- #wrapper-navbar end -->


<div class="wrapper main-content-wrapper" id="single-wrapper">

    <div class="container" id="content" tabindex="-1">

        <div class="row row__underline">

            <header class="page-header">
                <a class="page-title" href="https://www.sfweekly.com/category/sponsored/">Sponsored</a>            </header><!-- .page-header -->

            <!-- Do the left sidebar check -->
            

<div class="col-md pr-lg-3 content-area" id="primary">

            <main class="site-main" id="main">

                
                    
<article class="post-248873 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored" id="post-248873">

    <header class="entry-header">

        <h2 class="entry-title">Can a Personal Loan Help You Cope Financially During This Covid-19 Pandemic?</h2>
        
        <div class="entry-meta">

            <span class="byline"> by <span class="author vcard"><a href="https://www.sfweekly.com/author/sponsor/" title="Posts by Sponsor" class="author url fn" rel="author">Sponsor</a></span></span><span class="posted-on"> • <time class="entry-date published" datetime="2020-10-03T00:00:00-07:00">10/03/2020 12:00 am</time><time class="updated" datetime="2020-10-02T17:20:29-07:00"> - Updated 10/02/2020 5:20 pm</time></span>
        </div><!-- .entry-meta -->

        <div id="socialShareTop" class="socials socials__single">
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sfweekly.com%2Fsponsored%2Fcan-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic%2F" class="facebook fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-facebook-f fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter">
        <a target="_blank" href="http://twitter.com/home?status=Can+a+Personal+Loan+Help+You+Cope+Financially+During+This+Covid-19+Pandemic%3F+-+https%3A%2F%2Fwww.sfweekly.com%2Fsponsored%2Fcan-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic%2F" class="twitter fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-twitter fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit">
        <a target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.sfweekly.com%2Fsponsored%2Fcan-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic%2F&title=Can+a+Personal+Loan+Help+You+Cope+Financially+During+This+Covid-19+Pandemic%3F" class="reddit fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-reddit-alien fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story">
        <a href="mailto:?subject=Can%20a%20Personal%20Loan%20Help%20You%20Cope%20Financially%20During%20This%20Covid-19%20Pandemic%3F&ampsubject=Can%20a%20Personal%20Loan%20Help%20You%20Cope%20Financially%20During%20This%20Covid-19%20Pandemic%3F&amp;body=https%3A%2F%2Fwww.sfweekly.com%2Fsponsored%2Fcan-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic%2F" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-envelope fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story">
        <a href="javascript:window.print();" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-print fa-stack-1x"></i>
        </a>
    </span>
</div>

    </header><!-- .entry-header -->

    <figure class="featured-image">
        <img width="640" height="426"   alt="" data-srcset="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/pexels-edward-jenner-4031818.jpg 640w, https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/pexels-edward-jenner-4031818-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/pexels-edward-jenner-4031818.jpg" class="attachment-single_feature size-single_feature wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="640" height="426" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/pexels-edward-jenner-4031818.jpg" class="attachment-single_feature size-single_feature wp-post-image" alt="" srcset="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/pexels-edward-jenner-4031818.jpg 640w, https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/pexels-edward-jenner-4031818-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript>        <figcaption></figcaption>
    </figure>

    <div class="entry-content">

        <div class="has-content-area" data-url="https://www.sfweekly.com/?p=248873" data-title="Can a Personal Loan Help You Cope Financially During This Covid-19 Pandemic?">
<p>A lot of people are getting into financial straits because of the COVID-19 pandemic. Due to the measures to flatten the curve of those people infected, governments around the world have mandated to stop many businesses from operating, which led to millions of people losing their jobs and experiencing a significant decline in their income.&nbsp;</p>



<p>Many households can barely pay their utility bills because they don’t have enough money for such expenses. Plus, the additional costs of buying the required technology for the remote schooling of their children &#8211; another feature of the “new normal” &#8211; put a heavy burden on the finances of the families that are badly affected by this health crisis.&nbsp;</p>



<p>For those who don’t have sufficient savings and are struggling to pay for important expenses, you can go to online lenders like <a href="https://goodcheddar.com/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">GoodCheddar</a> to obtain a personal loan. Here’s what you should know why this loan type can be a good option to get by financially during this pandemic. </p>



<h2>What is a Personal Loan?</h2>



<p>A personal loan is a sum of cash borrowed from a credit union, banking institution, or online lending company. This loan is typically paid back in set monthly installments that can last up to 2 or 7 years. It has annual percentage rates ranging from 5 to 35 percent, depending on your credit score.&nbsp;</p>



<p>A borrower who takes out a personal loan can use the money for any reason. One can use it to finance home renovations, pay for outstanding bills, cover emergency expenses, and consolidate debts.&nbsp;</p><div class='code-block code-block-31' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /8565528/SFW-ROS_728x90-5 -->
<div id="ai-block"></div>
     
<script>
  aiLoadBlock ('/8565528/SFW-ROS_728x90-5', [[728, 90], [320, 50], [970, 90]], 'mapLeaderSmall');
</script></div>




<p>Personal loans are unsecured, which means that you don’t need to put collateral like your house against your loan. There’s no need to worry about losing a valuable asset when you couldn’t repay your debt obligation. However, you need to have at least a good credit score to qualify for this loan option.&nbsp;</p>



<h2>Pros of Getting a Personal Loan</h2>



<p>If you want to obtain a loan that you can use for whatever purpose you need it to, you should consider taking out a personal loan. Furthermore, you won’t find a hard time looking for lenders of this type of loan. Credit unions, banks, and online lending companies offer personal loans for people who need to borrow money.&nbsp;</p>



<p>When it comes to the interest rates, personal loans are <a href="https://www.moneyunder30.com/personal-loans-vs-credit-cards" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">more affordable than credit cards</a>. If your credit score is good to excellent, you can avail of a much lower interest rate for your loan. It’s also no hassle to apply for this loan type and access the money you need. </p>



<h2>Is It a Good Idea to Get a Personal Loan During This Covid-19 Crisis?</h2>



<p>You must use the money wisely once you obtain a personal loan. You shouldn’t spend the cash you borrow on unimportant things, especially when there’s an ongoing health and financial crisis.&nbsp;</p>



<p>It’s a smart move to get a personal loan if:</p>



<ul><li>You’re struggling to pay for your rent, general bills, and monthly food consumption.&nbsp;</li><li>You can barely afford the cost of getting your kids to study in the new normal way of education brought by the Covid-19 pandemic.&nbsp;</li><li>You can’t cover your hospital bills or medical maintenance expenses. Since we’re in a health crisis, you should make sure that your immune system is strong and you’re in good health. Health is wealth: this should be the motto of everyone who wants to survive this pandemic.&nbsp;</li></ul>



<div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /8565528/SFW-ROS_300x250-6 -->
<div id="ai-block"></div>
     
<script>
  aiLoadBlock ('/8565528/SFW-ROS_300x250-6', [300, 250]);
</script></div>
<p>Moreover, you can get this loan type if you have debt and you want to pay it off to lessen your financial burden during these tough times. For instance, you can obtain a personal loan with a low-interest rate to pay a high-interest rate credit card debt. In this way, you can save money on interest costs and get rid of that credit card balance.&nbsp;</p>



<p>If your employment has stopped temporarily and you don’t have an income, borrowing a personal loan might give you some buffer against taking the last dollars from your savings account. This borrowing option can give you a breathing room, especially if there’s a need for you to spend a little more on food essentials and other expenses within a few months.&nbsp;</p>



<h2>Risks of Taking Out a Personal Loan While There’s a Crisis</h2>



<p>A personal loan is still a debt obligation that you’re required to pay over a certain period of time. While it can help you cover essential expenses during this pandemic, it may also get you into financial trouble if you obtain a high loan amount and interest that you can’t afford to repay.&nbsp;</p>



<p>Make sure that you can pay back your loan to avoid damaging your credit profile. Always look for affordable options, and you should work with a lender that you can trust.&nbsp;</p>



<h2>Takeaway</h2>



<p><a href="https://www.nerdwallet.com/article/loans/personal-loans/cheap-personal-loans" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Applying for a personal loan</a> can be a smart move to get by financially during this Covid-19 pandemic. If you don’t have enough savings, this loan option allows you to borrow money to pay for important expenses. However, it’s advised to take out a personal that you can afford to repay to avoid getting into financial trouble and damaging your credit score. </p>
</div>
        
    </div><!-- .entry-content -->

    <!--<footer class="entry-footer">

        
    </footer>--><!-- .entry-footer -->

    <div id="socialShareBottom" class="socials socials__single">
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sfweekly.com%2Fsponsored%2Fcan-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic%2F" class="facebook fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-facebook-f fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter">
        <a target="_blank" href="http://twitter.com/home?status=Can+a+Personal+Loan+Help+You+Cope+Financially+During+This+Covid-19+Pandemic%3F+-+https%3A%2F%2Fwww.sfweekly.com%2Fsponsored%2Fcan-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic%2F" class="twitter fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-twitter fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit">
        <a target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.sfweekly.com%2Fsponsored%2Fcan-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic%2F&title=Can+a+Personal+Loan+Help+You+Cope+Financially+During+This+Covid-19+Pandemic%3F" class="reddit fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-reddit-alien fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story">
        <a href="mailto:?subject=Can%20a%20Personal%20Loan%20Help%20You%20Cope%20Financially%20During%20This%20Covid-19%20Pandemic%3F&ampsubject=Can%20a%20Personal%20Loan%20Help%20You%20Cope%20Financially%20During%20This%20Covid-19%20Pandemic%3F&amp;body=https%3A%2F%2Fwww.sfweekly.com%2Fsponsored%2Fcan-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic%2F" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-envelope fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story">
        <a href="javascript:window.print();" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-print fa-stack-1x"></i>
        </a>
    </span>
</div>
    <form class="share-link">
        <label class="share-link__label" for="shareLink" onclick="copyText()">Copy Link</label>
        <input class="share-link__input" id="shareLink" type="text" value="https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/">
    </form>

    <!-- Flexbox container for aligning the toasts -->
    <div aria-live="polite" aria-atomic="true" class="toast-container">

        <!-- Then put toasts within -->
        <div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-delay="1000">
            <div class="toast-body text-center">
                <i class="fad fa-2x fa-link text-white d-block mb-2"></i>
                <span class="text-white d-block">Link copied to clipboard!</span>
            </div>
        </div>
    </div>

  

</article><!-- #post-## -->
                    
                    
	<div id="lfc_comments" class="comments-area" align="center">
					<button id="lfc_button" class="btn button lfc-btn" onclick="loadLFCComments();">Load Comments</button>
			</div>


                
            </main><!-- #main -->

            <!-- Do the right sidebar check -->
            
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



	
	<div class="col-12 widget-area grid-sidebar-col" id="right-sidebar" role="complementary">
<aside id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 0 0 8px 0;'>
<div class='ai-adb-hide' data-ai-debug='9'>
<!-- /8565528/SFW-ROS_300x250-3 -->
<div id='div-gpt-ad-1571432221374-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432221374-0'); });
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiUmVwbGFjZW1lbnQiLCIiXQ==' data-ai-debug='9 <= 96'>
<div class="replacement">
  <span class="replacement-text">Please Consider Disabling Your Ad Blocker</span><br>
  <i class="fad fa-3x fa-frown"></i>
</div></div>
</div>
</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Trending</h3>		<ul>
											<li>
					<a href="https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/" aria-current="page">Can a Personal Loan Help You Cope Financially During This Covid-19 Pandemic?</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/culture/pacific-highs/at-aster-farms-its-all-about-the-soil/">At Aster Farms, it’s All About the Soil</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/sponsored/whats-the-electoral-college-and-why-do-we-have-one/">What&#8217;s the Electoral College and Why Do We Have One?</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/sponsored/testogen-review-2020-results-ingredients-and-side-effects/">Testogen Review [2020]: Results, Ingredients, and Side Effects</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/news/gov-newsom-vetoes-bill-funding-police-alternatives/">Gov. Newsom Vetoes Bill Funding Police Alternatives</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/sponsored/psychic-source-review-2020-real-psychic-readings-or-scam/">Psychic Source Review [2020]: Real Psychic Readings or Scam?</a>
									</li>
											<li>
					<a href="https://www.sfweekly.com/news/navigating-the-maze-of-eviction-regulations/">Navigating the Maze of Eviction Regulations</a>
									</li>
					</ul>
		</aside><aside id="ai_widget-6" class="widget ai_widget ai-viewport-1"><div class='code-block code-block-28' style=''>
<div class="newsletter-signup sidebar">
 <h3>Sign Up For Our Newsletters</h3>
 <h4 class="mb-4">Stay Connected with the Latest San Francisco News, Music, Food, and Events Right in Your Inbox!</h4>
 <a href="/newsletters/" class="btn btn-primary"><i class="fal fa-paper-plane mr-2"></i>Sign Up</a>
</div></div>
</aside><aside id="ai_widget-4" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-24-87472322' data-insertion='after' data-selector='.ai-insert-24-87472322' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTI0JyBzdHlsZT0nJz4KPCEtLSAvODU2NTUyOC9TRlctUk9TXzMwMHg2MDAtMiAtLT4KPGRpdiBpZD0iYWktYmxvY2siPjwvZGl2PgogICAgIAo8c2NyaXB0PgogIGFpTG9hZEJsb2NrICgnLzg1NjU1MjgvU0ZXLVJPU18zMDB4NjAwLTInLCBbMzAwLCA2MDBdKTsKPC9zY3JpcHQ+PC9kaXY+Cg==' data-block='24'></div>

</aside><aside id="ai_widget-7" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-8-86233148' data-insertion='after' data-selector='.ai-insert-8-86233148' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTgnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIC84NTY1NTI4L1NGVy1ST1NfMzAweDI1MC0yIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE1NzE0MzIxNzk5NTEtMCcgc3R5bGU9J3dpZHRoOiAzMDBweDsgaGVpZ2h0OiAyNTBweDsnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE1NzE0MzIxNzk5NTEtMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='8'></div>

</aside>
</div><!-- #right-sidebar -->


        </div><!-- .row -->

        <h3 class="font-weight-bold text-uppercase d-md-block d-none">Related Stories</h3>

<div class="row row__underline d-md-flex d-none mb-2"><!--///// RELATED SECTION /////-->
  <div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.sfweekly.com/sponsored/whats-the-electoral-college-and-why-do-we-have-one/">
          <img width="570" height="355"   alt="" data-srcset="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/shutterstock_193353437-570x355.jpg 570w, https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/shutterstock_193353437-838x520.jpg 838w" sizes="(max-width: 570px) 100vw, 570px" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/shutterstock_193353437-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="570" height="355" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/shutterstock_193353437-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" srcset="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/shutterstock_193353437-570x355.jpg 570w, https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/shutterstock_193353437-838x520.jpg 838w" sizes="(max-width: 570px) 100vw, 570px" /></noscript>      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.sfweekly.com/sponsored/whats-the-electoral-college-and-why-do-we-have-one/">
        <h5 class="four-line-max">What&#8217;s the Electoral College and Why Do We Have One?</h5>
      </a>
                    <span class="latest-by mb-3"> By <a href="https://www.sfweekly.com/author/chris-dolan/" title="Posts by Christopher B. Dolan" class="author url fn" rel="author">Christopher B. Dolan</a> and <a href="https://www.sfweekly.com/author/matthew-d-gramly/" title="Posts by Matthew D. Gramly" class="author url fn" rel="author">Matthew D. Gramly</a></span> <!--coauthors_posts_links();-->
                </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.sfweekly.com/sponsored/testogen-review-2020-results-ingredients-and-side-effects/">
          <img width="570" height="355"   alt="" data-srcset="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/2.jpg 570w, https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/2-300x187.jpg 300w" sizes="(max-width: 570px) 100vw, 570px" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/2-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="570" height="355" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/2-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" srcset="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/2.jpg 570w, https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/2-300x187.jpg 300w" sizes="(max-width: 570px) 100vw, 570px" /></noscript>      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.sfweekly.com/sponsored/testogen-review-2020-results-ingredients-and-side-effects/">
        <h5 class="four-line-max">Testogen Review [2020]: Results, Ingredients, and Side Effects</h5>
      </a>
                    <span class="latest-by mb-3"> By <a href="https://www.sfweekly.com/author/sponsor/" title="Posts by Sponsor" class="author url fn" rel="author">Sponsor</a></span> <!--coauthors_posts_links();-->
                </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.sfweekly.com/sponsored/psychic-source-review-2020-real-psychic-readings-or-scam/">
          <img width="570" height="355"   alt="" data-srcset="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/1.jpg 570w, https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/1-300x187.jpg 300w" sizes="(max-width: 570px) 100vw, 570px" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/1-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="570" height="355" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/1-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" srcset="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/1.jpg 570w, https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/1-300x187.jpg 300w" sizes="(max-width: 570px) 100vw, 570px" /></noscript>      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.sfweekly.com/sponsored/psychic-source-review-2020-real-psychic-readings-or-scam/">
        <h5 class="four-line-max">Psychic Source Review [2020]: Real Psychic Readings or Scam?</h5>
      </a>
                    <span class="latest-by mb-3"> By <a href="https://www.sfweekly.com/author/sponsor/" title="Posts by Sponsor" class="author url fn" rel="author">Sponsor</a></span> <!--coauthors_posts_links();-->
                </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.sfweekly.com/sponsored/xtreme-band-watch-review-top-product-launched/">
          <img width="570" height="355"   alt="" data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Picture1-2-570x355.png" class="attachment-homepage_post size-homepage_post wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="570" height="355" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Picture1-2-570x355.png" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" /></noscript>      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.sfweekly.com/sponsored/xtreme-band-watch-review-top-product-launched/">
        <h5 class="four-line-max">Xtreme Band Watch Review – Top product launched!</h5>
      </a>
                    <span class="latest-by mb-3"> By <a href="https://www.sfweekly.com/author/sponsor/" title="Posts by Sponsor" class="author url fn" rel="author">Sponsor</a></span> <!--coauthors_posts_links();-->
                </figcaption>
  </figure>
</div>
                                     <!--///// END RELATED SECTION /////-->

</div><!-- #content -->

    </div><!-- #single-wrapper -->
</div>
<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks" data-id="5694911905" data-alm-id="" data-canonical-url="https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/" data-slug="can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic" data-post-id="248873"  data-localized="ajax_load_more_5694911905_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="div" data-repeater="default" data-post-type="post" data-post-format="standard" data-category="sponsored" data-category-not-in="89757" data-post-not-in="248873" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Older Posts"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div>


    <!-- ******************* The Footer Full-width Widget Area ******************* -->

    <div class="wrapper bg-dark" id="wrapper-footer-full">

        <div class="container" id="footer-full-content" tabindex="-1">

            <div class="row row__underline">

                
                <div class="col-12 col-md-8 order-2 order-md-1 d-none d-md-block">
                    <div class="row">
                        <div class="col-12 col-md-4">
                            <div id="menu-location-footer_primary" class="menu-footer-nav-container"><ul id="footerMenu1" class="footer-menu footer-menu__main"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240513 nav-item"><a title="Top Stories" href="https://www.sfweekly.com/category/topstories/" class="nav-link">Top Stories</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240514 nav-item"><a title="News" href="https://www.sfweekly.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240516 nav-item"><a title="Dining" href="https://www.sfweekly.com/category/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240515 nav-item"><a title="Music" href="https://www.sfweekly.com/category/music/" class="nav-link">Music</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240517 nav-item"><a title="Culture" href="https://www.sfweekly.com/category/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-240518 nav-item"><a title="Sponsored" href="https://www.sfweekly.com/category/sponsored/" class="nav-link">Sponsored</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240519 nav-item"><a title="Film" href="https://www.sfweekly.com/category/film/" class="nav-link">Film</a></li>
</ul></div>                        </div>

                        <div class="col-12 col-md-4">
                            <span class="footer-menu__title text-uppercase">Quicklinks</span>
                            <div id="menu-location-footer_secondary" class="menu-quick-links-container"><ul id="footerMenu2" class="footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240520 nav-item"><a title="Events" href="https://www.sfweekly.com/category/dining/sfoodie/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240521 nav-item"><a title="Free Stuff" href="https://www.sfweekly.com/category/freestuff/" class="nav-link">Free Stuff</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240522 nav-item"><a title="Newsletters" href="https://www.sfweekly.com/newsletters/" class="nav-link">Newsletters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240523 nav-item"><a title="Archives" href="http://archives.sfweekly.com/" class="nav-link">Archives</a></li>
</ul></div>                        </div>

                        <div class="col-12 col-md-4">
                            <span class="footer-menu__title text-uppercase">About SF Weekly</span>
                            <div id="menu-location-footer_tertiary" class="menu-about-sf-weekly-container"><ul id="footerMenu3" class="footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240525 nav-item"><a title="About Us" href="https://www.sfweekly.com/about-us/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240526 nav-item"><a title="Advertise" href="https://www.sfweekly.com/contact-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240527 nav-item"><a title="Contact Us" href="https://www.sfweekly.com/contact-us/" class="nav-link">Contact Us</a></li>
</ul></div>                        </div>
                    </div>
                </div>

                <div class="col-12 col-md-4 order-1 order-md-2">
                    <a href="/" class="footer-logo sf-weekly-logo__light">
                        <svg style="width:100%;height:auto;" version="1.1" viewBox="0 0 792 175.2"><metadata><rdf:RDF><cc:Work rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage"/><dc:title/></cc:Work></rdf:RDF></metadata>
<polygon class="weekly" points="354 21 335.2 21 311.6 115.3 311.3 115.3 288.7 21 270.5 21 247.3 115.3 246.9 115.3 223.6 21 198.1 21 237.5 155.9 257.1 155.9 279.4 66.8 279.8 66.8 301.6 155.9 321.5 155.9 354 44.2 354 155.9 426.5 155.9 426.5 132.6 378.9 132.6 378.9 100.7 424.5 100.7 424.5 77.4 378.9 77.4 378.9 44.4 426.5 44.4 426.5 21 360.7 21"/>
<polygon class="weekly" points="435.6 155.9 508.1 155.9 508.1 132.6 460.6 132.6 460.6 100.7 506.1 100.7 506.1 77.4 460.6 77.4 460.6 44.4 508.1 44.4 508.1 21 435.6 21"/>
<polygon class="weekly" points="584.7 21 542.6 79.4 542.2 79.4 542.2 21 517.3 21 517.3 155.9 542.2 155.9 542.2 96.7 542.6 96.7 584.7 155.9 614 155.9 563.2 87.4 614 21"/>
<polygon class="weekly" points="647.8 21 622.9 21 622.9 155.9 689 155.9 689 132.6 647.8 132.6"/>
<polygon class="weekly" points="739.8 21 710.2 83 680.9 21 653.5 21 697.8 106.2 697.8 155.9 722.8 155.9 722.8 106.2 767.3 21"/>
<path class="sf" d="m88.9 78.5c-24.2-11-27.8-12.6-27.8-20.6 0-6.4 5.8-10.6 11.8-10.6 10.6 0 11.7 8.6 12.4 13.1h34c-0.4-7.6-0.9-16.7-8.9-26.6-8.7-10.3-23.1-15.2-36.4-15.2-22.6 0-47.1 14.4-47.1 39.7s23.5 34.8 32.9 38.6c20.8 8.7 26.4 10.9 26.4 19.8 0 6.2-4.9 12.9-13.1 12.9-4.4 0-14-2.7-14-18.4h-34.2v4.4c0 17.3 9.6 42.8 48.6 42.8 35.7 0 47-21.7 47-41.3-0.1-15.7-6.4-27.4-31.6-38.6"/>
<polygon class="sf" points="212.1 100.7 204.8 74.3 158.8 74.3 158.8 51.3 198.4 51.3 190 21.1 125.9 21.1 125.9 155.8 158.8 155.8 157.6 100.7"/>
</svg>
                    </a>
                    <div class="socials socials__footer">
                        <a class="facebook fa-stack" target="_blank" href="https://www.facebook.com/sfweekly/">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-facebook-f fa-stack-1x"></i>
                        </a>
                        <a class="twitter fa-stack" target="_blank" href="https://twitter.com/sfweekly/">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-twitter fa-stack-1x"></i>
                        </a>
                        <a class="instagram fa-stack" target="_blank" href="https://www.instagram.com/sfweekly/">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-instagram fa-stack-1x"></i>
                        </a>
                    </div>
                </div>

            </div>

        </div>

    </div><!-- #wrapper-footer-full -->


<div class="wrapper bg-dark" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

                    <div class="row">
                        <div class="col-12">
                            <div class="ad-container">
                                <div class='code-block code-block-15' style='margin-bottom:1.5rem;'>
<!-- /8565528/SFW-ROS_Bottom970x90-Responsive -->
<div id='div-gpt-ad-1572373735403-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572373735403-0'); });
  </script>
</div></div>
                            </div>
                        </div>
                    </div>

					<div class="site-info row">

						
                        <div class="col-12 col-md-6">
                            <span class="copyright">© 2020, SF Weekly and SFMC</span>
                        </div>

                        <div class="col-12 col-md-6">
                            <div id="menu-location-legal_menu" class="menu-legal-links-container"><ul id="legalMenu" class="legal-menu"><li id="menu-item-240528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240528"><a href="https://www.sfweekly.com/sf-weekly-terms-use/">Terms of Use</a></li>
<li id="menu-item-240529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240529"><a href="https://www.sfweekly.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                        </div>

					</div><!-- .site-info -->


				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->


<div class='code-block code-block-26' style='display:none;'>
<!-- /8565528/SFW-ROS_320x480 -->
<div id='div-gpt-ad-1571432810753-0' style='width: 320px; height: 480px;'>
  <script>
     googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432810753-0'); });
  </script>
</div></div>
<div class='code-block code-block-27' style='display:none;'>
<!-- /8565528/SFW-ROS_600x480 -->
<div id='div-gpt-ad-1571432870141-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432870141-0'); });
  </script>
</div></div>

</div><!-- #page we need this extra closing tag here -->

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "sfweekly.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "IT Support";
			_sf_async_config.sections = "Sponsored";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/includes/aos/aos.js?ver=2.6.2'></script>
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3447'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/themes/SF-Weekly-2020/js/theme.min.js?ver=1.1.1583827514'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/js/sweetalert2.all.min.js?ver=7.28.4'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"","show_twitter":"1","show_linkedin":"","show_pinterest":"","show_email":"1","show_xing":"","show_copy":"1","show_whatsapp":"","twitter_username":"","twitter_fa_class":"fab fa-twitter","facebook_fa_class":"fab fa-facebook-square","linkedin_fa_class":"fab fa-linkedin","pinterest_fa_class":"fab fa-pinterest","xing_fa_class":"fab fa-xing","whatsapp_fa_class":"fab fa-whatsapp","copy_fa_class":"fa fa-copy","email_fa_class":"fa fa-envelope","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","whatsapp_text":"WhatsApp","xing_text":"Xing","copy_text":"Copy","email_text":"E-mail","icons":"1","facebook_app_id":"","email_your_name_value":"","email_from_value":"","nonce":"4f060c0aad","ajax_url":"https:\/\/www.sfweekly.com\/wp-admin\/admin-ajax.php","email_share":"Share This Post Via Email","email_subject":"Your Subject","email_your_name":"Your Name","email_send_email":"Send to Email Address","email_subject_text":"[Shared Post] %title%","email_from":"Your Email Address","email_send":"Send Email","email_cancel":"Cancel","email_close":"Close","email_loading":"https:\/\/www.sfweekly.com\/wp-content\/plugins\/highlight-and-share\/img\/loading.gif","email_subject_error":"You must fill in a subject.","email_email_to":"Send to Email Address is blank.","email_email_from":"Your email address is blank.","email_email_name":"Your name is blank.","email_sending":"Sending...","customizer_preview":""};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "highlight-and-share", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ajax-load-more/vendor/js/alm/legacy-callbacks.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.sfweekly.com\/wp-admin\/admin-ajax.php","alm_nonce":"4245c78f3d","rest_api":"https:\/\/www.sfweekly.com\/wp-json\/","rest_nonce":"846488f77e","pluginurl":"https:\/\/www.sfweekly.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_5694911905_vars = {"id":"5694911905"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.3'></script>
<script type='text/javascript'>function loadLFCComments() {(function(d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (d.getElementById(id)) return;
                        js = d.createElement(s); js.id = id;
                        js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=417680955838246';
                        fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));
                    }document.getElementById('lfc_button').onclick = function() {
                    var lfc_div = document.getElementById('lfc_comments');
                    lfc_div.innerHTML = '<div id="fb-root"></div><div class="fb-comments" data-width="100%" data-href="https://www.sfweekly.com/sponsored/can-a-personal-loan-help-you-cope-financially-during-this-covid-19-pandemic/" data-numposts="10" data-colorscheme="light" data-order-by="social"></div>';
                    loadLFCComments();
                };
                </script><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//richstring.com/249fa1afb610589da05d00c0896a527e7f57951f93f9c34b74f70cfbcd77141aab669461f9d66998bccc5e08775954d565fc7102835c600098515927fb1d');</script>

<!-- Start Zedo InView -->
<!--
<script>
var datalayer= {
z_imtr: '%%VIEW_URL_UNESC%%',
z_cltr: '%%CLICK_URL_UNESC%%'
}
</script>


<div id="z0adf1b32-6e2c-43f2-96e2-0e7c496fdc52" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3596.tm.zedo.com/v1/b509a61a-5672-47d1-9cf8-fa79097605fa/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3596.tm.zedo.com/v1/b509a61a-5672-47d1-9cf8-fa79097605fa/tm.js?data="+a+"'><"+"/script>")}("datalayer","z0adf1b32-6e2c-43f2-96e2-0e7c496fdc52",true, 1 , 1);</script>
-->
<!--<script src="//surgeprice.com/display/async/Kg3RFMmSZ8i2rGAQi/sfexaminer.com/ariel.js" data-cfasync="false"></script>-->

<!-- End Zedo InView -->

<!--Start Slimcut Tag-->
<script src="https://static.freeskreen.com/publisher/4329/freeskreen.min.js"></script>
<!--End Slimcut Tag-->

<!-- Loads Super Ugly Ads on Mobile -->
<!--<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2420773643201651",
enable_page_level_ads: true
});
</script>--><!-- Code for ad blocking detection -->
<!--noptimize-->
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed"   data-src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/images/ads.png" class="ad-inserter adsense ad-img ad-index lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></noscript></div>
<div id="adb-container" class="ai-dummy-ad" style="position:absolute; z-index: -100000; width: 500px; top: -1000px; left: -1000px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-dummy-ad-client-" data-ad-slot="dummyadslot"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.6.2-1583827515"></script>
<script async id="ai-adb-sponsors" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.6.2-1583827515"></script>
<script async id="ai-adb-advertising" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.6.2-1583827515"></script>
<script async id="ai-adb-adverts" src="https://1ryzas42x65e2oosia40bgli-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.6.2-1583827515"></script>
<!--/noptimize-->
<!-- Code for ad blocking detection END -->
<script>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</script>
<div class='code-block code-block-1' style='position:fixed;left:0;top:0;'>
<!-- /8565528/SFW-ROS_Left300x900 -->
<div class="along-side-ad" id='div-gpt-ad-1571432726717-0' style='width: 300px; height: 900px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432726717-0'); });
  </script>
</div></div>
<div class='code-block code-block-2' style='position:fixed;right:0;top:0;'>
<!-- /8565528/SFW-ROS_Right300x900 -->
<div class="along-side-ad" id='div-gpt-ad-1571432677476-0' style='width: 300px; height: 900px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571432677476-0'); });
  </script>
</div></div>
</body>

</html>

